I can't send/receive msg with EG via cellular anymore

Discussion in 'EventGhost' started by skribb, Mar 22, 2018.

  1. skribb

    skribb Member

    Joined:
    Mar 5, 2015
    Messages:
    42
    Likes Received:
    1
    It stopped working a few days ago. Sending over wifi from phone to EG still works perfectly

    However when trying to send via cellular from phone I get this:


    19.53.46/ActionArgBundle key: configchannel: replace <null> String value with null
    19.53.46/ActionArgBundle key: collapsekey: replace <null> String value with null
    19.53.46/ActionArgBundle key: config_message_recipient_name: replace <null> String value with null
    19.53.46/ActionArgBundle key: target: replace <null> String value with null
    19.53.46/ActionArgBundle key: configttl: replace <null> String value with null
    19.53.46/ActionArgBundle key: Files: replace <null> String value with null
    19.53.46/ActionArgBundle key: passwordSendmessage: replace <null> String value with null
    19.53.46/ActionArgBundle AutoRemote Message: passwordSendmessage: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: extra key not found in bundle:configdevicetype
    19.53.46/ActionArgBundle AutoRemote Message: configttl: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: configchannel: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: collapsekey: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: config_message_recipient_name: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: Files: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: target: ignored replacement specified for null value
    19.53.46/ActionArgBundle AutoRemote Message: extra key not found in bundle:RedirecttoPort
    19.53.46/E FIRE PLUGIN: AutoRemote Message / com.twofortyfouram.locale.intent.action.FIRE_SETTING: 13 bundle keys
    19.53.46/E AutoRemote Message: plugin comp: com.joaomgcd.autoremote/com.joaomgcd.autoremote.broadcastreceiver.BroadcastReceiverSendMessage
    19.53.46/E add wait type Plugin1 time 200
    19.53.46/E add wait type Plugin1 done
    19.53.46/E add wait task
    19.53.56/E Error: 2

    When sending from EG to phone when wifi is off on phone I get stuff like

    19:50:01 Calling url http://192.168.0.101:1817/
    19:50:11 803: Couldn't make request via local network: <urlopen error [Errno 10060] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond>
    19:50:11 Calling url https://autoremotejoaomgcd.appspot.com/sendrequest
    19:50:11 Result from sending request: NotRegistered
    19:50:22 803: Couldn't make request via local network: <urlopen error [Errno 10060] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond>
    19:50:22 Calling url https://autoremotejoaomgcd.appspot.com/sendrequest
    19:50:22 Result from sending request: NotRegistered

    yes I refreshed my EG device onto my phone but that did not help....

    Please help, Autoremote/Tasker/eventghost is my life ^_______^

    I will donate more money if you can help me Joao :)
     
  2. Benjamin Snow

    Benjamin Snow New Member

    Joined:
    May 9, 2018
    Messages:
    1
    Likes Received:
    0
    If you're not on the local network anymore, and the IP address that Autoremote has as your public IP has changed (is not static), it's not going to be able to communicate with your device.

    "19:50:01 Calling url http://192.168.0.101:1817/
    19:50:11 803: Couldn't make request via local network: <urlopen error [Errno 10060] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond>"

    That is a local IP address and won't work if you're not on the local network ie your wifi
     

Share This Page