Open LED color doesn't works

Discussion in 'AutoNotification' started by Ranma, Dec 7, 2017.

  1. Ranma

    Ranma New Member

    Joined:
    Aug 28, 2017
    Messages:
    7
    Likes Received:
    0
    Dear joaomgcd,
    maybe it's only for my device (Sony Z5) but seems the LED color notification doesn't work.
    Everything works great unless this option. I know is not a big deal for for me is very useful could setup a led notification color.

    Please let me know if I can help you with more information.

    Many thanks
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    5,269
    Likes Received:
    482
    Hi there. The LED will only flash if the screen is off. Are you aware of that? Thanks
     
  3. Ranma

    Ranma New Member

    Joined:
    Aug 28, 2017
    Messages:
    7
    Likes Received:
    0
    Hi, thank you for your reply. Yes of course, my screen is off.
    Maybe it's just my device :)
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    5,269
    Likes Received:
    482
    Thank you. Does the LED work for other apps? AutoNotification just uses the standard LED APIs to work, nothing special, so it should work the same on all devices...
     
  5. Ranma

    Ranma New Member

    Joined:
    Aug 28, 2017
    Messages:
    7
    Likes Received:
    0
    Yes, everything going well with LED, just AutoNotification doesn't work. It's ok, np at all :) I will try on another device just to check.
    Thanks
     
  6. Ranma

    Ranma New Member

    Joined:
    Aug 28, 2017
    Messages:
    7
    Likes Received:
    0
    On my old Nexus4 with 7.1.2 all good, then is a Sony Z5 with 7.1.1 problem.
    Not a big deal, I'm sorry for this post.
     

Share This Page