Open Pixel and Autocast?

Discussion in 'AutoCast' started by JMC, Mar 18, 2017 at 7:15 PM.

  1. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    Is there any problems with the Pixel or Nougat and autocast? When I use my Pixel I can't autocast to my video chromecast. It gets the autocast banner and then nothing plays, until eventually i get an error https://gyazo.com/9c526d23d73bd1f2a00c5cf2ab025f53.
    When I build exactly the same task on either of my 2 tablets, both samsung, 1 lollipop, 1 marshmello, it plays. The logs look completely different also.
    Playing the same file also.
    In addition, I can't speak to my Google Home with the Pixel.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    3,912
    Likes Received:
    368
    Hmm, interesting. Can you confirm that the IP address shown on the screen is your phone's real IP Address?
     
  3. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    No it isn't. The Pixel was running on my home network.
     
  4. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    Another thing of interest. I set up the tablet to say Hello on Google home and it worked. I set up the Pixel to say Hi There on Google home. Most of the time when I activated the Pixel task, it connected to the home, but didn't say anything. One time, right after I had said Hello using the Tablet, the pixel task when activated said Hello instead of Hi there. lol no idea how that could happen, but thought it might give you a clue.
     
  5. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    Just another piece of info. Using the Pixel and autovoice only (without Tasker), I followed the tutorial for play a sound. My Home says "Hello" and "Placeholder" but will not play the sound clip. Haven't yet tried on my tablets,
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    3,912
    Likes Received:
    368
    Thank you.
    For some reason AutoCast isn't correctly figuring out what your phone's IP address is, interesting. Are you using IPv6 on that phone by any chance?
     
  7. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    Using project Fi. I believe it may use IPV6 when roaming sometimes. But I was at home attached to my home network, and it is running ipv4. It does have both an ipv4 and ipv6 address listed
     
    Last edited: Mar 20, 2017 at 6:55 PM
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    3,912
    Likes Received:
    368
    Ok, I'll try figuring out why it would be getting the wrong IP. Sorry for the trouble.
     
  9. JMC

    JMC New Member

    Joined:
    Mar 16, 2017
    Messages:
    8
    Likes Received:
    0
    NP, and thank for the reply. Let me know if i can help in any way
     
: autocast, Pixel

Share This Page