AutoVoice AutoVoice Not Recognized

Discussion in 'AutoApps' started by tfernie, Aug 2, 2015.

  1. tfernie

    tfernie New Member

    Joined:
    Aug 2, 2015
    Messages:
    7
    Likes Received:
    0
    Hi,
    I am currently using autoremote/autovoice/eventghost to make my phone "artificially intelligent". (It's a party trick more than anything.) Basically, I just send "Say=:=" commands to my phone from my laptop. I have tasker on my phone set to say %arcomm and then activate AutoVoice Recognize. Then the phone sends an autoremote message back to my laptop with %avcomm. I use eventghost to display %avcomm. My problem is that if nobody responds, the Recognize box stays open. Here's a screenshot:

    upload_2015-8-1_20-18-55.png

    As long as the box is open, the task will not continue and I will not receive the %avcomm. If I tap the box (not the microphone), it closes and the task is continued (I literally receive "%avcomm" since no voice was recorded).

    Is there a way to make sure that the task continues even if no voice is recorded?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    Use the option to not show a popup and it'll do that :)

    HOpe this helps
     
  3. tfernie

    tfernie New Member

    Joined:
    Aug 2, 2015
    Messages:
    7
    Likes Received:
    0
    Thank you for the quick response. I tried that before and it didn't work. But I must have one it wrong 'cause I just tried it again and it worked! Thanks a ton! It's working perfectly now :)
     

Share This Page