AutoTools Badge event stopped working

Discussion in 'AutoApps' started by Alahdal, Nov 28, 2018.

  1. Alahdal

    Alahdal New Member

    Joined:
    Apr 16, 2015
    Messages:
    4
    Likes Received:
    0
    I have a profile to monitor the badge count of couple of applications like Tasker and Nine (9folders). It stopped working since the last couple of weeks.

    Sent from my SM-N960F using Tapatalk
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,407
    Likes Received:
    638
    Yes, unfortunately since AutoTools now targets Android 8 it stopped receiving those broadcasts :( Nothing I can do really. I should add this functionality to Tasker since that has an always running service that can register for these broadcasts.
     
  3. Alahdal

    Alahdal New Member

    Joined:
    Apr 16, 2015
    Messages:
    4
    Likes Received:
    0
    It would be appreciated

    Sent from my SM-N960F using Tapatalk
     
  4. Alahdal

    Alahdal New Member

    Joined:
    Apr 16, 2015
    Messages:
    4
    Likes Received:
    0
    When this can happen ?

    Sent from my SM-N960F using Tapatalk
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,407
    Likes Received:
    638
    Sorry, don't know yet!
     
  6. Alahdal

    Alahdal New Member

    Joined:
    Apr 16, 2015
    Messages:
    4
    Likes Received:
    0
    Badge is back in PIE
     

Share This Page