Open Chrome extension can no longer SMS(Note9,Win10)

Discussion in 'Join' started by DM1311, Mar 19, 2019.

  1. DM1311

    DM1311 New Member

    Joined:
    Mar 19, 2019
    Messages:
    4
    Likes Received:
    0
    Since about a week ago or so, when I updated Join on my phone(Galaxy Note 9), The Chrome extension(Win 10, Chrome 73.xx, up to date, also tried on 72.xx) Hangs now at "Getting SMS messages and contacts". refreshing does nothing, it will not come up. It has ALWAYS worked up until now.

    Has anyone else had this issue?

    (Edit: All diagnostics are green)
     
    Last edited: Mar 19, 2019
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,495
    Likes Received:
    720
    Can you please try going in the Devices Tab in Chrome > Select your device again (make sure there are no duplicates) > Send an SMS Message?
     
  3. DM1311

    DM1311 New Member

    Joined:
    Mar 19, 2019
    Messages:
    4
    Likes Received:
    0
    There are no dupes, when I do that it just goes over to the SMS tab and stays on the getting SMS and contacts again.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,495
    Likes Received:
    720
    Thanks. Did you try running diagnostics in the Android app?
     
  5. DM1311

    DM1311 New Member

    Joined:
    Mar 19, 2019
    Messages:
    4
    Likes Received:
    0
    I just did again. First time when it was not working, I ran them on the PC and phone, and was green across the board.
    This time, it said the GCM tokens needed to be reset. I did that, but it is still doing the same thing.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,495
    Likes Received:
    720
    Sorry to have to resort to this, but can you try uninstalling the chrome extension and installing again?
     
  7. DM1311

    DM1311 New Member

    Joined:
    Mar 19, 2019
    Messages:
    4
    Likes Received:
    0
    Sorry for the delay. I reinstalled Join on all my devices, and it is finally functioning again. :)
     

Share This Page