Open Join on Shield TV

Discussion in 'Join' started by Rox56, Mar 13, 2018.

  1. Rox56

    Rox56 New Member

    Joined:
    Mar 13, 2018
    Messages:
    5
    Likes Received:
    0
    Hello, I've been having trouble with signing in to Join on my Shield TV.

    I've enabled it in the accessibility settings, but I can't sign in.

    I can click the sign in button, it asks me to choose an account, then I accept its permissions, and it flashes "getting token" on the screen. It goes back to the "connect your devices" screen and hangs until I press the back button, and pops up an error "couldn't sign in, do you have a valid network connection", which I do.

    I uninstalled/reinstalled, and rebooted the Shield and I can't get it to work.

    What have I missed? Thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Hmm, that's strange! There was actually another user with the same issue the other day but I can't reproduce it on my Android Shield TV :( It works for me!
     
  3. Rox56

    Rox56 New Member

    Joined:
    Mar 13, 2018
    Messages:
    5
    Likes Received:
    0
    You're a wizard, that's why it works for you!

    I tried everything again, with the same results. Can't make it work.
     
  4. Geoff

    Geoff New Member

    Joined:
    Mar 16, 2018
    Messages:
    1
    Likes Received:
    0
    I am having the same issue. I see a message that says getting token and then it just sits there and the screen is dim. When I back out, I see the message "couldn't sign in, do you have a valid network connection."
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    I'll try to figure it out. Sorry everyone!
     
  6. bk45

    bk45 New Member

    Joined:
    Mar 18, 2018
    Messages:
    1
    Likes Received:
    0
    I'm also having the same exact issues with my shield. I appreciate you looking into this!
     
  7. Guy Soffer

    Guy Soffer New Member

    Joined:
    Mar 24, 2018
    Messages:
    1
    Likes Received:
    0
    I'm also having the same exact issues . jast that i use a box that come with android tv operating system (Not Shield TV). also appreciate you looking into this!
     
  8. Kaptainen

    Kaptainen New Member

    Joined:
    Mar 21, 2018
    Messages:
    4
    Likes Received:
    0
    glad to see im not the only one :)
     
  9. Bieniu

    Bieniu New Member

    Joined:
    Apr 10, 2018
    Messages:
    1
    Likes Received:
    0
    Same problem on Xiaomi Mi Box TV (AndroidTV 6.0.1).

    Wysłane z mojego A0001 przy użyciu Tapatalka
     
  10. Kenny31

    Kenny31 New Member

    Joined:
    Apr 14, 2018
    Messages:
    1
    Likes Received:
    0
    Hello, me too on Xiaomi Mi Box,

    but i disabled automatique hour and clear cache and data on Join.

    And now JOIN works.
    ;)

    kenny31
     
  11. surge919

    surge919 New Member

    Joined:
    Aug 6, 2016
    Messages:
    14
    Likes Received:
    0

    Unrelated to this issue, I reset my Shield and had to reinstall all my apps.
    I had the same issue when reinstalling Join and your suggestion solved this for me as well.

    thx
     
  12. darbos

    darbos New Member

    Joined:
    May 10, 2018
    Messages:
    1
    Likes Received:
    0
    Im having this same issue. Only I have 3 of the 2017 shield tvs in my house, 2 work fine and 1 is having the same issue as everyone else here. Ive tried all the mentioned remedies except for a factory reset, any tips or ideas ? thanks
     

Share This Page