Not able to connect EventGhost AutoRemote Plugin to my Device

Discussion in 'EventGhost' started by Jonny, Mar 29, 2019.

  1. Jonny

    Jonny New Member

    Joined:
    Mar 29, 2019
    Messages:
    1
    Likes Received:
    0
    I've seen similar problems on several pages but none helping my issue.
    I've installed EventGhost, the plugin and got the personal URL from the full version of AutoRemote app. I followed the instructions at https://joaoapps.com/autoremote/eventghost/ and no worries down to the part:
    • Add all your Android devices: for each one, enter its name (any name you want) and its personal URL. After entering the URL press TAB and it will verify that URL.
    The URL in the attached picture is of course a full URL that's working fine in a browser. But it won't connect.
    Adding the action "Register EventGhost" is not making me any happier either :). (just thought that the Invalid URL message was misleading me). Running that just gives me the response "Your key is invalid. Please check your key and try again"

    I've tried this on two dirrerent PC's, LAN, WiFi, 4G, without Firewall with not luck...

    Please any thoughts...
    [​IMG]
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    Oh sorry about that. I need to update the EG plugin to support the new kinds of URLs (autoremote.joaoapps.com). Can you please enter your Device Key directly in the field below instead?
     
  3. Jaypie

    Jaypie New Member

    Joined:
    Jun 14, 2015
    Messages:
    6
    Likes Received:
    0
    I have the autoremote chrome extension but it doesn't give me a new personal url to be able to use the chrome fallback to send messages to eventghost. please help.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    What happens? Does it not show a URL at all?
     
  5. Dhhop84

    Dhhop84 New Member

    Joined:
    Oct 9, 2017
    Messages:
    15
    Likes Received:
    0
    Mine keeps saying your key is invalid, I've followed all the tutorials but no change
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    And you're sure you used the personal key from the full long URL?
     
  7. Jaypie

    Jaypie New Member

    Joined:
    Jun 14, 2015
    Messages:
    6
    Likes Received:
    0
    It doesn't show barcode or personal url
     

    Attached Files:

  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    Very strange. Can you please right click on the page -> Inspect and check the console tab for any errors?
     
  9. Jaypie

    Jaypie New Member

    Joined:
    Jun 14, 2015
    Messages:
    6
    Likes Received:
    0
    Hi João,
    upload_2019-5-15_11-52-52.png
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    Hmm, what version of Chrome are you using?
     
  11. Jaypie

    Jaypie New Member

    Joined:
    Jun 14, 2015
    Messages:
    6
    Likes Received:
    0
    Hi João it says
    Version 49.0.2623.112 m
    It's been working for the last couple of years
     
  12. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,070
    Likes Received:
    692
    That's a really, really old version. Could you maybe update it? The latest version is 74.0.3729.169
     

Share This Page