AutoCast Problem with AutoCast error code?

Discussion in 'AutoApps' started by RomainC34, Feb 21, 2018.

  1. RomainC34

    RomainC34 New Member

    Joined:
    Feb 21, 2018
    Messages:
    2
    Likes Received:
    0
    Hello everyone, I am quite new to tasker and I love this program.
    I try now AutoCast and I don't know why, it doesn't work.

    %err
    Error Code
    Only available if you select Continue Task
    After Error and the action ends in error

    %errmsg
    Error Message
    Only available if you select Continue Task
    After Error and the action ends in error

    I just tried the tutorial "Local media casting".
    I just did the first part and have this error.
    On my screen there this message: " Error Loading media from httxxxxxxxxxxxxxxxxxxxx The media playback was aborted due to corruption problem or because the media used features your browser did not support. "

    I have a Huawei P10 lite.

    Someone can help me?

    Thank you guys.
     

    Attached Files:

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797
    Hi, that's not an error. That's just a list of possible variables :)
     
  3. RomainC34

    RomainC34 New Member

    Joined:
    Feb 21, 2018
    Messages:
    2
    Likes Received:
    0
    Ok finally it works. I am sorry. I think the file format did not work.
     
    Last edited: Feb 21, 2018
  4. Ben Iffland

    Ben Iffland New Member

    Joined:
    May 20, 2018
    Messages:
    1
    Likes Received:
    0
    I am getting this too. Only seems to be for certain files (all the same file type). I have an autocast set up to read all my mp4 video files and cast them. It's annoying because the file casts fine from other apps and autocast stoe on the first error. Not sure if you can set autocast to continue after errors?
     

Share This Page