AutoInput REQ: Enhancement, Suppress Keyboard

Discussion in 'AutoApps' started by robertsteward, Jul 27, 2017.

  1. robertsteward

    robertsteward New Member

    Joined:
    Jul 11, 2017
    Messages:
    16
    Likes Received:
    0
    The onscreen keyboard is getting in the way of AutoInput seeing the entire screen. Is there a way of suppressing the soft keyboard without root? Could functionality be added to the plugin to hide it when AutoInput is doing something?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,237
    Likes Received:
    777
    Unfortunately I don't think there's a way to do that sorry. If you can find a small keyboard then you can change it dynamically with AutoTools though.
     
  3. robertsteward

    robertsteward New Member

    Joined:
    Jul 11, 2017
    Messages:
    16
    Likes Received:
    0
    I'm guessing that requires root. I am not rooted. Here is the error I receive.
    09.25.44/E FIRE PLUGIN: AutoTools Secure Settings / com.twofortyfouram.locale.intent.action.FIRE_SETTING: 6 bundle keys
    09.25.44/E AutoTools Secure Settings: plugin comp: com.joaomgcd.autotools/com.joaomgcd.autotools.broadcastreceiver.BroadcastReceiverFire
    09.25.44/E add wait type Plugin1 time 60
    09.25.44/E add wait type Plugin1 done
    09.25.44/E add wait task
    09.25.45/E Error: 233554760
    09.25.45/E No permission to change setting. Touch here or check the (i) button on the top right when configuring this action to check how to grant permissions so that AutoTools can change it
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,237
    Likes Received:
    777
    It does not require root :) Follow the instructions and it should work.
     
  5. robertsteward

    robertsteward New Member

    Joined:
    Jul 11, 2017
    Messages:
    16
    Likes Received:
    0
    Last edited: Jul 28, 2017
: autoinput

Share This Page