AutoRemote Slow communication with EventGhost

Discussion in 'AutoApps' started by mleao, Apr 21, 2019.

  1. mleao

    mleao New Member

    Joined:
    Apr 20, 2019
    Messages:
    2
    Likes Received:
    0
    When I send messages to Google Chrome on my PC, they're received almost instantly. But when I send messages to EventGhost on the same PC and same network, there's a ~10s delay. Does anyone know why or a possible fix?

    This is the log result:
    Out - 2019-04-21 13:44:52.437 - Text: "hello" sent successfully to Chrome through GCM
    Out - 2019-04-21 13:44:52.164 - Error sending Text: "hello" to EventGhost: Error doing request: org.apache.http.conn.ConnectTimeoutException: Connect to /177.204.170.53:1818 timed out
    Out - 2019-04-21 13:44:42.149 - hasLocalIp true;hasPublicIp true;tryWifiOnOtherNetworks false;ipInSameRangeAsMe false;isInSameRange false;isWifiEnabled true

    Chrome is the fallback. So clearly there's a problem.
     
    Last edited: Apr 21, 2019
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,472
    Likes Received:
    796
    Try opening the device list in the android app and then click the wifi icon next to the EG device to disable it :) That way it'll not try to communicate via local network first.
     

Share This Page