AutoWear Unable to get AutoWear voice screen

Discussion in 'AutoApps' started by xraken, Jul 15, 2016.

  1. xraken

    xraken New Member

    Joined:
    Jul 15, 2016
    Messages:
    2
    Likes Received:
    0
    Hi,
    I followed the set up wizard and set up the autowear voice screen and it worked during the tutorial. After finishing the tutorial I tried to launch the "autowear" app on the watch but I did not get the "Autowear listening" screen, it just goes back to the current watch face.
    I'm trying to do the voice triggered bedroom light example but couldn't find a way to get to the Autowear voice screen to speak the voice command.
    Please help.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    The voice screen will come up when launching that app if it's configured to do so. :) You can edit the voice screen and set it to show up when launching that AutoWear app by going into the main AutoWear app on your phone and choosing "Manage Screens".

    Hope this helps.
     
  3. xraken

    xraken New Member

    Joined:
    Jul 15, 2016
    Messages:
    2
    Likes Received:
    0
    When the autowear app launches on there phone, it goes to the autowear setup screen rather than the autowear listening screen.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Are you clicking on the "AutoWear" app? Or are you launching it by voice?
     
  5. Came99

    Came99 New Member

    Joined:
    Sep 16, 2016
    Messages:
    4
    Likes Received:
    0
    I have the same "going into settings instead of listening mode" when activating it through a clickable picture in Watchmaker. When activating through android wears ordinary app-list it works and DO go into listening mode.

    As I stated in another thread: It's puzzling to a degree of making me go mental.. Save my nightsleep, please ;)
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    The problem is that Watchmaker probably just launches the first available "app" in AutoWear, which is the settings part. If they could add support to launch other apps it should work... sorry!
     

Share This Page