AutoVoice Weird problem with autovoice and google home

Discussion in 'AutoApps' started by Hann, Feb 16, 2018.

  1. Hann

    Hann New Member

    Joined:
    Jan 19, 2018
    Messages:
    4
    Likes Received:
    0
    Hi Joao,

    I have a weird problem with google home and autovoice. I have an autovoice - tasker profile that catch everything that start with the word "turn", so when i say to google home " OK Google ask autovoice turn on the lights and turn on the computer" the full message was send to tasker without any problem. but since a couple days ago, when i say the same command, google home respond" sure for that you may like autovoice, want to give it a try" if i say "yes", autovoice respond command send, "ask autovoice turn on the lights and turn on the computer" and that command is forwarded to tasker, the problem is related with the word "turn" if i use any other word to build the command like for example "start the lights and start the computer" google home behave normally. Do you know why this is happening?.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    806
    Google changed something on their side to make this happen it seems :( Sorry about that, unfortunately I don't control that part. I'll report it to them, thanks!
     
  3. beetle_b

    beetle_b New Member

    Joined:
    Feb 28, 2018
    Messages:
    1
    Likes Received:
    0
    Any updates to this?
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    806
    They haven't gotten back to me about it yet, sorry!
     
: autovoice

Share This Page