Open "Write text in an app on your device" is not working properly

Discussion in 'Join' started by Eran, Nov 25, 2020.

  1. Eran

    Eran New Member

    Joined:
    Nov 25, 2020
    Messages:
    3
    Likes Received:
    0
    Hi,
    I've been using this feature a lot in order to write a text on my PC and push it to my Android phone.

    Lately I've been noticing that when doing so, the app shows a toast "Writing: " with the text I was trying to push (which makes sense), but then - the text actually being written/pasted on my phone is an old text that I pushed some time ago.
    Same thing happens with Join's pasting feature: After typing the text on my PC, copying it to my clipboard, and using the "Paste clipboard on your device" feature, the same old (wrong) text is being pasted on my Android phone.

    I've tried clearing the app's cache, accessibility service is enabled for Join.

    I'd be glad for a solution for this...
    Regards,
    Eran
     
  2. Eran

    Eran New Member

    Joined:
    Nov 25, 2020
    Messages:
    3
    Likes Received:
    0
    Getting closer to the solution...
    I just discovered that I have a Join Keyboard on my android device (along with Gboard and Swiftkey...).
    As it turns out, if I choose the Join keyboard as my Current Keyboard, then the "Write text in an app on your device" feature works well. However, it doesn't make any sense to keep Join as the current keyboard regularly, as it has no keyboard layout on the screen, so I can't type anything by myself.
    The Join Keyboard only takes input from the Join app/server... I want to keep using my Swiftkey Keyboard while being able to use Join's feature to write a text I push from my PC. It used to be like that...
    Is anyone having the same issues with this feature?
     
  3. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    799
  4. Eran

    Eran New Member

    Joined:
    Nov 25, 2020
    Messages:
    3
    Likes Received:
    0
    Hi João, tried with this beta version,
    still having this issue :(
     
: clipboard

Share This Page