AutoNotification AutoNotification Category Sound Settings

Discussion in 'AutoApps' started by nmcj, Mar 20, 2020.

  1. nmcj

    nmcj Member

    Joined:
    Mar 24, 2016
    Messages:
    90
    Likes Received:
    2
    Hiya,

    The sound setting for an AN Category I've created keeps changing. I have set the category to Importance to urgent, bet the sound to none as I want the notification at the top of my list but no sound on changing. Each time I reboot, I have to go in and remove the default notification sound from the category though.

    Any thoughts on why this is happening?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    What app is it doing that for?
     
  3. nmcj

    nmcj Member

    Joined:
    Mar 24, 2016
    Messages:
    90
    Likes Received:
    2
    Sorry. The app is AutoNotification. I have a profile that displays a notification. I want the notif at the top of my list, but no sound when it changes. I have it set to Max priority and persistent. Each time I reboot, the notif comes back with the default notif sound.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    Hmm, what category is that exactly? Are you also maybe using the same category on a different task with different settings?
     
  5. nmcj

    nmcj Member

    Joined:
    Mar 24, 2016
    Messages:
    90
    Likes Received:
    2
    Possible. The category is called "Profile". I'll change it to something different and see.
     
  6. nmcj

    nmcj Member

    Joined:
    Mar 24, 2016
    Messages:
    90
    Likes Received:
    2
    Well, I changed the category name to "butt" and encountered the same issue. As a work-around, I just put a task in that sets the sound each time the category is updated.
     

Share This Page