Open Help with Sleeping Tablet.

Discussion in 'Join' started by Barry Pryde, Jun 8, 2018.

  1. Barry Pryde

    Barry Pryde New Member

    Jun 8, 2018
    Likes Received:
    Hello, i was discussing this on reddit and wanted to bring it here. I have narrowed it down a bit and am looking for a solution. Here is original post:

    The Tablet goes into "Deep Sleep" I have had this issue with all samsung phones since about galaxy 6, i have note 8 (Same issue) and basically i can no longer ping them when they are deep sleep. Wake them up and they respond to ping. This really screwed up my Home Automation as i used to ping them to look for occupancy but now can not be used. I think it is Samsung trying to save Battery. "Keep Wifi on during Sleep" setting does not fix this. So, I know that iftt can let me set an url to launch when it comes back and that works, however it launches a browser and leaves a tab open for each command. I guess my real question here is that if the Tablet is in deep sleep and not listening for things is the problem that Tasker is not receiving commands sent to join or is Join not receiving messages from IFttt or Both? I dedicated a tablet for this purpose but it is useless if i need to wake it up all the time. I have noticed that when i load join App and clear the history for the device all will work well again. This may be because in loading Join i have now woke up the tablet and connected to WiFi again. Or is there a possibility that Join stops working when the History is at X amount of entries. If the issue is tasker i will have join talk to another product like on the PC (this where my tasker is sending commands anyways ). Also i notice where is says "Add devices" i was wondering if the the device could be the PC and take tasker out of chain altogether.

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Feb 3, 2015
    Likes Received:
    Try to check the Join (or AutoApps) logs and see if the messages show up there before Tasker reacts to them. Maybe that'll help you narrow it down?
  3. Walkman33

    Walkman33 New Member

    Dec 17, 2017
    Likes Received:
    Also check your battery optimization settings. Perhaps the required apps are being put to sleep and not responding. I know thats the issue with accessibility settings being turned off periodically. At least for samsung.

    I also feel like you can turn doze off all together if your not especially worried about the battery like, ie always plugged in or beast mode standby times.

    Anyway just my two cents, joao is for sure the real task-master, prob try his suggestion first.

    Good luck sir.

    Sent from my SM-G965U using Tapatalk
: Join

Share This Page