AutoVoice Recognize opens AutoVoice

Discussion in 'AutoApps' started by MaZZie, Mar 22, 2017.

  1. MaZZie

    MaZZie New Member

    Joined:
    Apr 5, 2016
    Messages:
    9
    Likes Received:
    0
    I updated AutoVoice to the latest version today.
    After pressing on the mic icon (nature languague) or push the recognize widget my phone displays the Mic screen displays for less then a second and says no speech recognized.
    When I have the AutoVoice app open in the background it show's me the AutoVoice screen but I can't interact with it.
    I'm on a S7. It has nothing to do with tasker or the launcher. I switched Tasker off and used another launcher.
    Is this a well known issue?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Hi.

    Does the same thing happen if you use Tasker's built-in "Get Voice" action?
     
  3. MaZZie

    MaZZie New Member

    Joined:
    Apr 5, 2016
    Messages:
    9
    Likes Received:
    0
    Yes it does. Not an autovoice problem I guess

    Verstuurd vanaf mijn SM-G930F met Tapatalk
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Yeah, that's a problem with the Google App unfortunately. Sorry, Google needs to fix it themselves
     
  5. MaZZie

    MaZZie New Member

    Joined:
    Apr 5, 2016
    Messages:
    9
    Likes Received:
    0
    Ok thnx. I will try to install another google app version

    Verstuurd vanaf mijn SM-G930F met Tapatalk
     
  6. MaZZie

    MaZZie New Member

    Joined:
    Apr 5, 2016
    Messages:
    9
    Likes Received:
    0
    The latest beta of the google app is working for me.
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    great, thanks for letting me know! :)
     
: autovoice

Share This Page