AutoInput Tasker locks up using screen capture feature of AutoInput

Discussion in 'AutoApps' started by easiuser, May 17, 2016.

  1. easiuser

    easiuser Member

    Joined:
    Mar 7, 2015
    Messages:
    50
    Likes Received:
    4
    Trying to get the pixel color from a screen shot but when I run a task from either the tasker play button or a shortcut %err %errmsg and %aiscreenshotpixelcolor are not populated and nothing on the screen responds. I have to it the back or home button before touches are recognized.

    Any ideas?

    I have a Huawei Union running Android 5.1.1

    A1: AutoInput Screen Capture [ Configuration:Screenshot Path: /storage/emulated/0/Pictures/Screenshots/Screenshot.png
    Pixel Color : 50,50
    Palette: false
    Get Average Color : false Timeout (Seconds):5 ]
    A2: Flash [ Text:%aiscreenshotpixelcolor Long:Off ]
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    CAn you please rebooting your device and try again? Thanks!
     
  3. easiuser

    easiuser Member

    Joined:
    Mar 7, 2015
    Messages:
    50
    Likes Received:
    4
    Sorry for the late reply but have tried just about everything. I have rebooted numerous times.

    The screenshot file never gets saved. I have tried saving to multiple locations and verified that other programs can write to the directory. I even used the tasker config directory where backups are stored.

    The action will time out and then the task stops (ie subsequent actions do not run)
     
  4. easiuser

    easiuser Member

    Joined:
    Mar 7, 2015
    Messages:
    50
    Likes Received:
    4
    One more thing. Autoremote Actions do not seem to work either. The UI Update Event does get triggered.
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,481
    Likes Received:
    805
    Is it possible no plugin actions are working at all?
     

Share This Page