Solved Honeywell Thermostat Variables

Discussion in 'AutoVera' started by tzeench, Dec 5, 2017.

  1. tzeench

    tzeench New Member

    Joined:
    Dec 5, 2017
    Messages:
    4
    Likes Received:
    0
    I have a Honeywell Thermostat which perfectly for all my defined scenes on my VeraEdge.

    I want to get the current room temperature in Tasker, but the issue I'm having is when I add the device in Tasker (via the AutoVera Plugin), no variables are being defined. I already confirmed that AutoVera is monitoring the device (has a yellow bell next to it).

    I have it defined as:
    Vera: <my vera's name>
    Device: <devices name>
    Service: Temperature Sensor

    (other options - Common Device, Power Switch, Fan Operating Mode, User Operating Mode, Fan Speed and Direction, Temperature Setpoint Heat, Temperature Setpoint Cool and Energy Metering)​
    Action: Application (it's the only option)
    Application: Room

    Once I confirm the settings, the configuration page only shows the %err and %errmsg as the only available variables. I've tried other options in its definition and still get nothing.

    I'm sure I'm missing something simple, but can't seem to be able to put my finger on it.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    5,269
    Likes Received:
    482
    Are you using the Devices Info action in Tasker? :)
     
  3. tzeench

    tzeench New Member

    Joined:
    Dec 5, 2017
    Messages:
    4
    Likes Received:
    0
    Thank you joamgcd! That did fix it.
     

Share This Page