joaomgcd's Recent Activity

  1. joaomgcd replied to the thread Open New device is being registered as old device.

    Cool :) did it work?

    Jun 26, 2019 at 2:42 PM
  2. joaomgcd replied to the thread Open New device is being registered as old device.

    I'm not sure since I've never been in that situation before :( If the device ID was copied then it seems that the only thing that could...

    Jun 26, 2019 at 1:22 PM
  3. joaomgcd replied to the thread Open Chrome extension doesn't work if started in background.

    It does seem like something on your PC might be "cleaning" stuff that it shouldn't after a while... Do you know if you have something...

    Jun 26, 2019 at 1:13 PM
  4. joaomgcd replied to the thread AutoTools Auto Tools Webscreen Text Color for Dark Theme.

    Great :) Glad it worked for you!

    Jun 26, 2019 at 1:12 PM
  5. joaomgcd replied to the thread AutoInput (help) Airplane Mode toggle not work.

    I mean where in the tutorial it says to use the text Airplane Mode you should use the text Off

    Jun 26, 2019 at 1:07 PM
  6. joaomgcd replied to the thread Open Sending files to Android.

    Do you get a notification on your PC that the file was sent?

    Jun 26, 2019 at 11:58 AM
  7. joaomgcd replied to the thread Solved Join does not send notifications of the Typeapp application.

    Glad to hear that :)

    Jun 26, 2019 at 11:57 AM
  8. joaomgcd replied to the thread Open Can't get past login with Google Account screen.

    Are you still having that issue? Can you maybe try clearing the cookies for the website?

    Jun 26, 2019 at 11:56 AM
  9. joaomgcd replied to the thread Open Write text in an app... sends to clipboard.

    Do you mean automatic remote copy-pasting?

    Jun 26, 2019 at 11:54 AM
  10. joaomgcd replied to the thread Multiple AutoApps How to send a message to a contact?.

    That means that the first returned result has no telegram info :) Since it's an array you don't need to split it. Just access...

    Jun 26, 2019 at 11:46 AM
  11. joaomgcd replied to the thread Open New device is being registered as old device.

    Did you by any chance copy one device to the other when you set it up?

    Jun 26, 2019 at 11:44 AM
  12. joaomgcd replied to the thread Where is the official support channel?.

    If you want to show off a project I recommend you post it here. If you want the largest community, head on over to Reddit :)

    Jun 26, 2019 at 11:33 AM
  13. joaomgcd replied to the thread Tasker Costum text in statusbar.

    Unfortunately Google made it not possible to do this:...

    Jun 26, 2019 at 11:32 AM
  14. joaomgcd replied to the thread Multiple AutoApps Family Licensing - Not asking for Family Library.

    Hi there. Just so I'm sure you know, if you add more devices but use the same accounts on those, it'll not be an issue. :) Will you be...

    Jun 26, 2019 at 10:54 AM
  15. joaomgcd replied to the thread Open Missing something on variables.

    Glad it works! :)

    Jun 26, 2019 at 10:51 AM