Connect to the Best Avaialble Wifi Network

Make sure that the network connection your connected to has the best signal

  1. cyberbastion
    cyberbastion
    5/5,
    Thanks. It's work exactly. If you having issue on Flash %atwifinetworks or ssid and showing {"wifis"[]}. Please make sure you have allow your autotools location as "Allow all the time"
  2. Sergio Miranda
    Sergio Miranda
    4/5,
    HI, i have a MI9 and one time worked, but now it doesn't. I followed all the steps and make the ADB permissions. But I only get a message flash wit %ssid. If I add a Flash to show the JSON varible, it contains {"wifis"[]}. Please help me . Thank you.
  3. hyborian
    hyborian
    5/5,
    Excellent. This tutorial also allowed me to build a task to skip persistent WiFi Networks I don't want, since "Forgetting" them with phone settings won't keep them forgotten forever and they come back.
  4. terry henderson
    terry henderson
    5/5,
    Very useful as locations change throughout the day.
  5. Speshal
    Speshal
    5/5,
    Very useful!