AutoLocation 2 geofences active & geofence edit map display issue

Discussion in 'AutoApps' started by akivura, Jun 19, 2018.

  1. akivura

    akivura New Member

    Joined:
    Jun 19, 2018
    Messages:
    9
    Likes Received:
    0
    Hi Joao!

    I have a Note 8 with Android version 8.0.0. I'm using AutoLocation v1.2.1, Tasker v5.1

    I have 2 different things.

    Firstly; I had the same issue as in http://forum.joaoapps.com/index.php?threads/autolocation-2-geo-fences-active-30-miles-apart.28260/ but my AutoLocation version is different - I don't know if 1.2.bf is a new beta version or 1.2.1 is the stable version of it - so I want to submit this. I'm new here so I just can't reply.

    My geofences are 10 km far from each other with 30 and 40 meters radiuses. I always keep my location at battery saving mode, mobile data, wifi and BT are always on. I also have the improve location accuracy settings "wifi scanning" and "BT scanning" on. There are many cells and wifi signals all around, so it's probably not about a bad connection. I deleted and re-added my work geofence for a temporary fix.

    For the second part; the map sometimes blinks when I try to set a geofence and it shows a plain color as in the attached images, independent of the zoom level of the map. Actually it is the opposite of blinking, since it just shows the map for the time of a blink. I had the same issue in Tasker's built-in location chooser but it is now working well. The issue is fixed after a reboot for Tasker, so I tried the same for AutoLocation and it worked. But I don't know why this happens, so I'll appreciate if you could give me an idea about this.

    I don't know if I'll face with these issues again. I just want you to know. Thanks for your good work!
     

    Attached Files:

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    Hi there! The map issue seems like it's an issue with Google Play Services since the rendering of the map is handled by that... What version of Google Play Services do you have?
     
  3. akivura

    akivura New Member

    Joined:
    Jun 19, 2018
    Messages:
    9
    Likes Received:
    0
    I have Google Play services v12.6.85 (040400 - 197041431).
    Thanks a lot for the info btw. Most of devs just say it's Google related and that's all. Now I won't message to every dev if I have the same issue in their apps. I really appreciate it.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    Yeah, I have that too... Unfortunately I don't think I can help you with this one. Thanks for understanding! :)
     
    akivura likes this.
: AutoLocation

Share This Page