Open All my devices got deleted, how do I add them back?

Discussion in 'Join' started by Tommy Sebestyen, Aug 31, 2019.

  1. Tommy Sebestyen

    Tommy Sebestyen New Member

    Joined:
    Aug 31, 2019
    Messages:
    2
    Likes Received:
    0
    I dunno why but all my Join devices got deleted. It asked me on my laptop a lot of times "there's another device with the same name what do you want to name this device" and I entered the name I wanted but upon checking Join there aren't actually any devices at all. How do I re-register my computers and chrome installations?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Hi there. Thanks for the report. Are you still having this issue?
     
  3. Tommy Sebestyen

    Tommy Sebestyen New Member

    Joined:
    Aug 31, 2019
    Messages:
    2
    Likes Received:
    0
    Partially, a couple of my devices have reappeared (I think it was from using the "test" function? But I don't know) but the rest haven't come back yet. Do I just have to hit test on all of them?

    Also, I've noticed that sometimes, Join will come up with a window saying "one of your devices is already named ___", but the name it says is the name of the device this window is open on. If I proceed with the window instead of cancelling, I will get duplicate entries for devices. Could this possibly be addressed?
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    That message appears in Chrome, is that correct? That should only happen if when you install the extension in Chrome you already had another chrome browser with the join extension installed somewhere... Is that not the case?

    About re-registering a device, simply opening the app on that device should make it re-register if it's not registered...
     
: Bug

Share This Page