AutoInput Autoinput timeout and slow

Discussion in 'AutoApps' started by Gertjan, May 30, 2017.

  1. Gertjan

    Gertjan New Member

    Joined:
    May 30, 2017
    Messages:
    3
    Likes Received:
    0
    Hello,
    I have a screen overlay button with the global back action.
    But this is most of the time slow in response, the action timeout and gives an errmsg "timeout". Between then and minutes the back action is handled.
    When i run a log within tasker, the button is fired immediately, i do see stop and start task service messages.
    I uninstalled and reinstalled AutoInput and reregisteren the license with diffuclty but is successfully in the end.
    In the log of AutoInput i don't see any faults or issues.
    Hope someone can help me soon.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
  3. Gertjan

    Gertjan New Member

    Joined:
    May 30, 2017
    Messages:
    3
    Likes Received:
    0
    The link is not working.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    What happens when you click it? I just tried it and it worked for me...
     
  5. Gertjan

    Gertjan New Member

    Joined:
    May 30, 2017
    Messages:
    3
    Likes Received:
    0
    404 error
     
  6. rstuck

    rstuck New Member

    Joined:
    Feb 19, 2015
    Messages:
    1
    Likes Received:
    0
    Hi, i have the same problem and the tip to downgrading the google app helps me for the moment. (sorry for my bad English)

    Gesendet von meinem SM-T713 mit Tapatalk
     

Share This Page