AutoLocation Autolocation issues

Discussion in 'AutoApps' started by guarddog13, Nov 7, 2018.

  1. guarddog13

    guarddog13 New Member

    Joined:
    Nov 7, 2018
    Messages:
    7
    Likes Received:
    0
    I have a profile set up to enable and disable my autolocation monitors based on if I'm in my car or not. My geofences will inconsistently and randomly enter and exit my geofences even when these monitors are off. Is there a reason this is happening? I mean how can it even be happening when the monitors are off? I definitely can't have this happening due to my job. It wasnt a good thing to have my phone announce to a court room that i was home today on full blast. Please help as its no fun to have a judge yell at you.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,936
    Likes Received:
    688
    Hi there. Sorry for the trouble! Are you also using the Location monitor? Also, check the options under AutoLocation -> "Advanced" which might be affecting that. Hope this helps.
     
  3. guarddog13

    guarddog13 New Member

    Joined:
    Nov 7, 2018
    Messages:
    7
    Likes Received:
    0
    Yes I use both location and geofence monitors. The only thing I have checked in the advanced section is to force location monitor. I turned that on because the geofences were delaying by 3-5 minutes without it.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,936
    Likes Received:
    688
    Maybe the location monitor was on at the time that blunder happened? Can that be it?
     
  5. guarddog13

    guarddog13 New Member

    Joined:
    Nov 7, 2018
    Messages:
    7
    Likes Received:
    0
    I doubt it. They turn off when my car shuts down and it was down for a few hours. Plus i work 25 miles from my house.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,936
    Likes Received:
    688
    I see. Then it really must've been the google geofence algorithm that messed up, sorry! :( Maybe you can confirm with the Location monitor that you're near your desired location when you enter the geofence so that doesn't happen anymore?
     
  7. guarddog13

    guarddog13 New Member

    Joined:
    Nov 7, 2018
    Messages:
    7
    Likes Received:
    0
    I almost guessed that. It happened once before when i was near my old house. I chalked that one up to Google picking up old wifi hotspots near where we used to live. I literally have had to rename my wifi when i moved because my phones kept bouncing from the old house and the new house, which created all kinds of issues with a fully automated smart home.
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,936
    Likes Received:
    688
    You can check your current location and then check your distance to the point you want with AutoLocation and see if it's less than x meters and only continue the task if it is :)
     
: Geofences

Share This Page