AutoLocation Autolocation issues

Discussion in 'AutoApps' started by guarddog13, Nov 7, 2018 at 8:53 PM.

  1. guarddog13

    guarddog13 New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    I have a profile set up to enable and disable my autolocation monitors based on if I'm in my car or not. My geofences will inconsistently and randomly enter and exit my geofences even when these monitors are off. Is there a reason this is happening? I mean how can it even be happening when the monitors are off? I definitely can't have this happening due to my job. It wasnt a good thing to have my phone announce to a court room that i was home today on full blast. Please help as its no fun to have a judge yell at you.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,040
    Likes Received:
    613
    Hi there. Sorry for the trouble! Are you also using the Location monitor? Also, check the options under AutoLocation -> "Advanced" which might be affecting that. Hope this helps.
     
  3. guarddog13

    guarddog13 New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    Yes I use both location and geofence monitors. The only thing I have checked in the advanced section is to force location monitor. I turned that on because the geofences were delaying by 3-5 minutes without it.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,040
    Likes Received:
    613
    Maybe the location monitor was on at the time that blunder happened? Can that be it?
     
  5. guarddog13

    guarddog13 New Member

    Joined:
    Wednesday
    Messages:
    3
    Likes Received:
    0
    I doubt it. They turn off when my car shuts down and it was down for a few hours. Plus i work 25 miles from my house.
     
: Geofences

Share This Page