AutoRemote Autoremote Chrome Messages Not Showing

Discussion in 'AutoApps' started by AngeloScuro, Nov 24, 2015.

  1. AngeloScuro

    AngeloScuro New Member

    Joined:
    Oct 10, 2015
    Messages:
    5
    Likes Received:
    0
    I have been using the auto apps for a while now and they are great however I recently noticed I am no longer getting messages on Chrome.

    I have chrome running on two computers, my laptop and my work desktop. Chrome messages and notifications work as expected on my work desktop however they do not show up at all on my laptop (both versions of chrome are the same).

    I have tried the following:
    • Resend device registration from chrome
    • Remove "Chrome-Laptop" from my phone and re-register through the chrome extension.
    • Re-add chrome through the QR code.
    • Uninstall the extension and reinstall then re-register the device
    • restart Chrome
    • restart my laptop
    • Turn off firewall
    • Sign out of chrome and sign back in
    • Paste the personal URL into chrome and try to send a message or notification
    None of the above actions have worked. I have tried to send quick messages from the autoremote app, custom massages and messages through tasker. The toast on my phone indicates all the messages were sent successfully through GCM. I think it is a problem with Chrome because I can click the register devices button in Chrome and it my phone indicates it has registered the device so I am sure it is not the app (and I can receive messages on my work chrome from my phone) but when I click the register button I do get a chrome notification saying the registration was sent so the notification system still works just not when chrome is receiving a message...

    Any help would be greatly appreciated, thanks in advance!

    Also, I can send messages to EG running on my laptop and they will get redirected through chrome just fine so I think it is just a problem with chrome showing the notifications.
     
    Last edited: Nov 24, 2015
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Hi there. What version of Chrome are you using? Thanks
     
  3. AngeloScuro

    AngeloScuro New Member

    Joined:
    Oct 10, 2015
    Messages:
    5
    Likes Received:
    0
    Both computers are using 46.0.2490.86 m
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Can you please try this:
    - go into Chrome
    - settings
    - extensions
    - enable developer mode
    - click on autoremote.html
    - go to the console tab
    - send a message to chrome
    - see if anything appears there
     
  5. AngeloScuro

    AngeloScuro New Member

    Joined:
    Oct 10, 2015
    Messages:
    5
    Likes Received:
    0
    Nothing showed up when I sent a message but this error message was up in the console tab when I opened it

    Code (Text):
    autoremote.js:352 Error getting key: [object Object]
    autoremote.js:1508 No sync available. Saving local to sync.
    extensions::uncaught_exception_handler:8 Error in response to storage.get: ReferenceError: syncChangedCallback is not defined
        at chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:1523:13
        at Object.callback (chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:1499:27)
        at certifyChromeNameSet (chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:201:24)
        at Object.callback (chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:1510:13)
        at restoreSettingsFromSync (chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:1483:25)
        at chrome-extension://hglmpnnkhfjpnoheioijdpleijlmfcfb/autoremote.js:1522:5handler @ extensions::uncaught_exception_handler:8
    upload_2015-11-25_17-50-40.png
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Can you please try uninstalling and re-installing the extension and see if your personal URL in Chrome changes? Sorry for the trouble
     
  7. AngeloScuro

    AngeloScuro New Member

    Joined:
    Oct 10, 2015
    Messages:
    5
    Likes Received:
    0
    No trouble I just hope we can get it working again. It did generate a new personal URL but I still have the same error message in the console tab
    Untitled.png

    I also tried to uninstall chrome and reinstall it and that did not solve the problem either. The only major difference is my laptop is running Windows 10 where as my work desktop is running Windows 7.
     
    Last edited: Nov 26, 2015
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Yeah, I think that error is not related, it's a bug related to data sync. Did you try sending a message to it after the URL changed?
     
  9. AngeloScuro

    AngeloScuro New Member

    Joined:
    Oct 10, 2015
    Messages:
    5
    Likes Received:
    0
    I did and my phone indicated it was sent successfully but I never received it in chrome
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,721
    Likes Received:
    737
    Weird. Are you maybe behind a firewall on your Chrome PC?
     
  11. Qua385

    Qua385 New Member

    Joined:
    Aug 19, 2019
    Messages:
    4
    Likes Received:
    0
    Hi,
    My chrome also does not pop any notification when sending text from my android.
    I do see the message arrives on chrome://gcm-internals/ and on the autoremote.html developer mode.
    Any idea what setting do I need to set on my chrome? I'm using the latest version on Win10. When sending a url it does open it automatically.
    (and off-topic question - any idea why on android I can see the autoremote options to share on the share menu when trying to share url but not when trying to share image or pdf?)
     
  12. Qua385

    Qua385 New Member

    Joined:
    Aug 19, 2019
    Messages:
    4
    Likes Received:
    0
    Anyone with any idea? I will appreciate any help, thanks in advanced!
     

Share This Page