AutoRemote Autoremote not sending message

Discussion in 'AutoApps' started by s3018744, Apr 15, 2019.

  1. s3018744

    s3018744 New Member

    Joined:
    Apr 15, 2019
    Messages:
    3
    Likes Received:
    0
    Hi guys! I have set up autoremote on my Android phone and tablet this weekend. It worked great when both devices were on the same wifi / connected via bluetooth. However when I leave home and try to have my phone send a message (via tasker) to my tablet it won´t work. I´m getting the following error (see screenshot). Also: if I´m trying to send a message from my PC at work to my phone via the https://autoremote.joaoapps.com/xyz page it won´t arrive. Incoming log only shows the messages that were sent from my tablet to my phone when they were on the same wifi / bluetooth connected.

    Thanks for your help in advance.

    Greetings from Germany!
     

    Attached Files:

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    Hhmm, seems that maybe something is blocking network access on your phone. Can that be it?
     
  3. s3018744

    s3018744 New Member

    Joined:
    Apr 15, 2019
    Messages:
    3
    Likes Received:
    0
    Hi @joaomgcd ! Thanks for your quick reply! Seems like restarting my phone solved the issue with the "sending a message from my PC to my phone" thingy. However sending a message from my phone to my tablet when I´m not home only works inconsistently. Sometimes it works, sometimes it does not (retrying X/5). I´m testing to set both apps (Autoremote + Tasker) to "not battery optimized" in Android Pie´s settings. No battery saver app installed. Will report if this does the trick.
     
  4. z3us

    z3us New Member

    Joined:
    Feb 6, 2015
    Messages:
    24
    Likes Received:
    0
    Hi. I'm also having a problem when sending files. It says that I'm not authenticated with Google
    [​IMG]

    Enviado desde mi SM-G920F mediante Tapatalk
     
  5. s3018744

    s3018744 New Member

    Joined:
    Apr 15, 2019
    Messages:
    3
    Likes Received:
    0
    Setting both apps (tasker + autoremote) to "not battery optimized" solved the issue. Super cool app! Thanks to @joaomgcd
     

Share This Page