AutoVoice Autovoice logs

Discussion in 'AutoApps' started by RichardU, Apr 20, 2015.

  1. RichardU

    RichardU Member

    Joined:
    Apr 10, 2015
    Messages:
    37
    Likes Received:
    1
    I have two identical phones (GS4) with the same versions everything, (Lollipop 5.0.1, Tasker, Autovoice, profiles etc.) I think all the settings are the same, but apparently not. On one phone, Autovoice works. On the other phone it doesn't. I have turned on System Logs and run a test command.

    When I look at the logs for the working phone, I see "Trigger Words", "Profile Matches", and "Recognition". On the non-working phone, I see "Trigger Words", and "Recognition", but not "Profile Matches".

    Also, on the working phone, in the Recognition section, I see: "Got commands: Received possible commands: " And above each one of those is: "Clearing last command id". On the non-working phone, there are no entries of: "Clearing last command id".

    Could these differences in the logs reveal why one phone works and the other doesn't?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    718
  3. RichardU

    RichardU Member

    Joined:
    Apr 10, 2015
    Messages:
    37
    Likes Received:
    1
    I found the problem. Tasker was on, and Tasker would execute commands from within Tasker, but Tasker was not enabled, meaning it could not respond to outside commands. Thanks.
     
    Last edited: Apr 20, 2015
: Autovoice

Share This Page