AutoVoice Autovoice smart home not working

Discussion in 'AutoApps' started by Hélène FICHEUX, Dec 17, 2018.

  1. Hélène FICHEUX

    Hélène FICHEUX New Member

    Joined:
    Dec 17, 2018
    Messages:
    3
    Likes Received:
    0
    I am a french user. I have isntalled autovoice and autovoice smarthome skills.
    Both are linked to same google account.
    I am able to create a see the vitrual autovoice device in Alexa app but I cannot control it at all.
    Alexa does not recognize any smart home device command.

    When I asked alexa to open the autovoice smarthome skills it keeps saying it is not linked. I tried to unlink/link several time from app or web browser, still not working.

    Any idea ?
     
  2. FloW

    FloW New Member

    Joined:
    Apr 30, 2018
    Messages:
    4
    Likes Received:
    0
    Have you tried linking on a PC? I believe it's no possible to do that on a smartphone.

    Gesendet von meinem XT1580 mit Tapatalk
     
  3. Hélène FICHEUX

    Hélène FICHEUX New Member

    Joined:
    Dec 17, 2018
    Messages:
    3
    Likes Received:
    0
    Yes I did on Chrome web browser. Tried several times
     
  4. FloW

    FloW New Member

    Joined:
    Apr 30, 2018
    Messages:
    4
    Likes Received:
    0
  5. Hélène FICHEUX

    Hélène FICHEUX New Member

    Joined:
    Dec 17, 2018
    Messages:
    3
    Likes Received:
    0
    In fact skill appears linked tout thé account in alexa app. But cannot control thé virtual device nor adding routine with it
     
  6. christ

    christ New Member

    Joined:
    Aug 11, 2016
    Messages:
    17
    Likes Received:
    0
    Bonjour.
    Ca fonctionne parfaitement avec un smartphone (mais pas testé sur un PC).
    Dans Autovoice sur votre smartphone (android pour moi), Alexa Smart homme devices puis "+", sur les 2 premières ligne vous mettez le même nom (il faut peut-être éviter les espaces et les accents). Ensuite vous cochez "turn on or off".
    Vérifiez aussi, dans le menu principale de l'application, dans "autovoice devices" que votre smartphone apparaisse bien. Si ce n'est pas le cas, vérifiez que vous ayez bien "relié" la Skill Amazon Autovoice à votre compte.
    C'est terminé pour Autovoice.
    Ouvrez Alexa sur votre smartphone, appareils, tous les appareils, vous devriez voir celui que vous avez créé. Si ce n'est pas le cas, il faut demander à Alexa de refaire une vérification des appareils connectés.
    Faites un test, dites "Alexa, allume "truc"", ou "Alexa, demande à autovoice d'allumer "truc".
    Alexa dois vous répondre que c'est ok, et un message va apparaitre sur votre smartphone (il ne va s'afficher que pendant 1 à 2 secondes)

    Si vous voulez créer une action via Tasker :
    Dans Tasker sur votre smartphone, Profil, "+" Evènements", "plugin", "autovoice", "smart home", "configuration", "virtual devices", choisissez celui que vous avez créé dans autovoice, puis ok, puis "virtual actions", cochez "turn on", appuyez sur la coche en haut à droite pour valider, puis retour et là vous créez l'action qui doit se faire quand vous direz a Alexa d'allumer "truc" (je crois qu'il n'est pas obligé de dire Alexa demande à autovoice d'allumer "truc")
     

Share This Page