AutoWear Can't connect to watch

Discussion in 'AutoApps' started by Heodn2, Jan 23, 2020.

  1. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    I'm unable to get this app working with the Ticwatch S. I have wearOS version 2.12. I keep getting this message when I try to do something"Couldnt create screen make sure your watch is connected" . I've verified and checked that my watch is selected in the settings. Then I turned on shake and screen events on my watch and i was getting the feedback on my phone. It's not just with screens but notifications and other settings too I get this error. Please help this is so annoying.
     

    Attached Files:

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,228
    Likes Received:
    777
    Thanks for the report. That's strange. I have no issues at all on my watch. Is that watch using some kind of custom ROM or is that a normal Google Wear OS watch?
     
  3. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    It's the normal Google Wear OS watch.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,228
    Likes Received:
    777
    In the main app, do you see any device in the device selection list?
     
  5. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    Yes I see my watch is there.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,228
    Likes Received:
    777
    Can you try selecting your watch there from the list and see if it works then?
     
  7. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    I did and same error. This is how it looks:
     

    Attached Files:

  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,228
    Likes Received:
    777
    Yes. That's really strange :/ Is maybe AutoWear being battery optimized?
     
  9. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    I checked both on the phone and on the watch. Both weren't being optimized. I also have the "Foreground " setting on the watch enabled.
     
  10. Heodn2

    Heodn2 New Member

    Joined:
    Jan 23, 2020
    Messages:
    6
    Likes Received:
    0
    Is there any update on this? I have resetted my watch one more time and I have reinstalled the app on my phone. I am still getting the problem.

    Could it be I'm using the app as a standalone? (Without having Tasker installed)
     
: cant, connect

Share This Page