Solved Can't enable SMS service

Discussion in 'Join' started by pprk, Jun 6, 2016.

  1. pprk

    pprk New Member

    Joined:
    Jun 6, 2016
    Messages:
    2
    Likes Received:
    0
    When I go into the app on my phone to enable SMS in order to send SMS from the chrome extension, it gives me this error:

    Contact info not found.

    Make sure you enabled the SMS service on the other device


    This is confusing because the only other device I'm working with is Chrome. When I go to the SMS section on the extension, I get this error:

    Error downloading contacts file: File doesn't exist on your google drive: contacts=:=0d2c0d7b25604d9a9b3123eaf518997f

    Make sure the SMS Service is enabled on this device in the Android App -> Settings -> SMS.


    Which takes me back to the start...
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    You need to go into the Android app -> Settings -> SMS -> SMS Service and enable that :) I think you're trying to go into the SMS portion of the app which allows you to remotely send SMS like you do with the chrome extension.

    Hope this clarifies it!
     
    Ish Kabibble likes this.
  3. pprk

    pprk New Member

    Joined:
    Jun 6, 2016
    Messages:
    2
    Likes Received:
    0
    Ah, I see! Thank you
     
  4. Novendstern

    Novendstern New Member

    Joined:
    Feb 13, 2018
    Messages:
    2
    Likes Received:
    0
    I do not see that setting on my phone... Note 8+, android version 7.0.
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Are you looking in the Join app?
     
  6. Novendstern

    Novendstern New Member

    Joined:
    Feb 13, 2018
    Messages:
    2
    Likes Received:
    0
    Fugured it out... my gdrive was full.
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,477
    Likes Received:
    806
    Glad to know you got it, thanks! :)
     
: sms, join

Share This Page