Open Can't get Media Button Events Action=Grab to work

Discussion in 'Tasker' started by ujuj, Aug 12, 2019.

  1. ujuj

    ujuj New Member

    Joined:
    Aug 12, 2019
    Messages:
    1
    Likes Received:
    0
    After BT connects, I'm using a profile with Media Button Events Action=Grab, then I'm using a second profile State: Button=Play, Action=whatever

    However, it never gets to the second profile because looking at logcat, it shows that the phone detects play and sends it to another app. So, the "grab" in the first profile doesn't seem to be working. The phone never sends the buttons to tasker.

    I've even tried grabbing, waiting 5 seconds, saying a word (which comes through BT) and then grabbing again... and it still sends the buttons to another app after that.

    It's like the grab action isn't doing anything. I've tried Use New API checked and unchecked.

    The car is 2016 Nissan Versa Note. It does both phone BT and media BT. The phone is Moto G5, Android 8.1.0
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    Hi. Sorry about that. I think someone suggested that on their device if you use the Beep action right after the grab then it should work. Can you try that please?
     
: bluetooth

Share This Page