Solved Can't get past login with Google Account screen

Discussion in 'Join' started by BDLinMI, Jun 12, 2019.

  1. BDLinMI

    BDLinMI New Member

    Joined:
    Jun 12, 2019
    Messages:
    1
    Likes Received:
    0
    Just bought the windows 10 app and trying to start the program but the sign in screen for google doesn't scroll and I can't get past the login window. I was able to press enter to get past the email address and password, but that's as far as enter will get me.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Hi there. Sorry for the delay. Are you still having this issue?
     
  3. flynnguy

    flynnguy New Member

    Joined:
    Jun 25, 2019
    Messages:
    2
    Likes Received:
    0
    I am not the OP but I am having a similar issue. When I visit the Join Web link, it pops up with a google account picker and I select my google account, the window closes but I then get the error 'Error: User Not Authenticated'. It looks like it's getting a 401 trying to access https://content.googleapis.com/oauth2/v2/userinfo
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Are you still having that issue? Can you maybe try clearing the cookies for the website?
     
  5. flynnguy

    flynnguy New Member

    Joined:
    Jun 25, 2019
    Messages:
    2
    Likes Received:
    0
    Removing the cookie does not seem to make a difference.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Do you still have this issue today? Does it work in an incognito window?
     
  7. SonOfJorEl87

    SonOfJorEl87 New Member

    Joined:
    Mar 11, 2017
    Messages:
    7
    Likes Received:
    0
    Not the same people as above but I'm getting this too. I've been using the app for ages but recently changed my google account so I had to log in again on the app. When I go to log in I can select the account but then I just get a loading wheel that never goes away. If I cancel out of it I get an error 12501 and the app is not authenticated.

    This is the same for both my old and new google accounts, on both wifi and mobile data. I've tried uninstalling and reinstalling the app and clearing app data.

    I'm using a Samsung Galaxy Edge 7 running Android 8.0.0
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Hi. That indicates an issue with the Google app. That's the app that handles the login on Android. Can you maybe try clearing app data for that?
     
  9. SonOfJorEl87

    SonOfJorEl87 New Member

    Joined:
    Mar 11, 2017
    Messages:
    7
    Likes Received:
    0
    Ok, just tried that but no luck. Still stuck on the loading wheel.

    When you say clear app data, you mean go into Apps > Google > Storage > Clear Data and Clear Cache, right?
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Yep. Maybe try uninstalling updated for the Google app?
     
  11. SonOfJorEl87

    SonOfJorEl87 New Member

    Joined:
    Mar 11, 2017
    Messages:
    7
    Likes Received:
    0
    No go on that either. I've uninstalled the updates, even tried disabling google entirely. Doesn't seem to make a difference to the sign-on options. Could it be a different app?
     
  12. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Hmm, how about Google Play Services?
     
  13. SonOfJorEl87

    SonOfJorEl87 New Member

    Joined:
    Mar 11, 2017
    Messages:
    7
    Likes Received:
    0
    That oddly enough reordered the list of accounts which implies to me that it had to be refreshed from the Accounts settings but the issue still occurs.

    I tried removing the accounts from android settings and readding them but no luck there either.
     
  14. Adromir

    Adromir New Member

    Joined:
    Nov 15, 2019
    Messages:
    2
    Likes Received:
    0
    I am encountering this problem too. I already tried anything suggested in this thread and the problem persisted between an upgrade from pie to 10,where I made a clean flash
     
  15. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Adromir likes this.
  16. Adromir

    Adromir New Member

    Joined:
    Nov 15, 2019
    Messages:
    2
    Likes Received:
    0
    That was the issue. I had a hard time to find that point, because it wasn't shown on the Web page but I found a link to it and readded my account and it worked
     
  17. SonOfJorEl87

    SonOfJorEl87 New Member

    Joined:
    Mar 11, 2017
    Messages:
    7
    Likes Received:
    0
    That fixed it for me too. I'm back online :)
     
  18. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Awesome :) Glad that helped! Google should really fix this error on their side!
     
: LOGIN, GOOGLE, WINDOWS

Share This Page