Solved Can't Recieve pushes at all on my LG G6 on my personal WiFi

Discussion in 'Join' started by NovaViper, Mar 23, 2018.

  1. NovaViper

    NovaViper Member

    Joined:
    Jan 20, 2017
    Messages:
    43
    Likes Received:
    0
    For some reason lately, I run some Join tasks and my phone doesn't seem to receive them. I ran a diagnose and it keeps saying in all of the "receive push" tests that it didn't receive them after 5 seconds

    [​IMG]
     
  2. Morgane

    Morgane New Member

    Joined:
    Jun 25, 2018
    Messages:
    9
    Likes Received:
    0
    Same issue happens to me randomly. Did you solve it ?
     
  3. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    That usually happens if you have a third party app that's killing other apps in the background. Can that be it?
     
  4. NovaViper

    NovaViper Member

    Joined:
    Jan 20, 2017
    Messages:
    43
    Likes Received:
    0
    The only app that does that is smart cleaner.. But that's a system app

    Sent from my LG-H871 using Tapatalk
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    Yes, please disable that.
     
  6. NovaViper

    NovaViper Member

    Joined:
    Jan 20, 2017
    Messages:
    43
    Likes Received:
    0
    Can't, it's a system app on my LG G6

    Sent from my LG-H871 using Tapatalk
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    Oh. That's unfortunate :/
     
  8. Mark Stevenson

    Mark Stevenson New Member

    Joined:
    Jan 16, 2018
    Messages:
    20
    Likes Received:
    0
    I'm having a similar experience recently. Comms between the Chrome extension and my phone (Moto G 5) have become very intermittent. Running the diagnostics on the phone fails on all three "receive push" tests, everything else gets a tick. If I decline to change keys and reboot then all works fine for a while but then clipboard or notes fail to to reach the phone, and if I run the diagnostics again the receive tests all fail. I'm not aware of any other killer app that might be causing the problem. It's very frustrating when you want to send an SMS from your PC and can't without re-booting the phone. Could something else be interfering with the traffic? I can't quantify when this got worse but it used to be reliable.
     
  9. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    I'm sorry but it really must be something on your system. Join doesn't do that by itself and I don't have that issue on any of my devices... So it must be some kind of "optimization" going on your specific device. Unfortunately OEMs really make it hard to track down all these random "optimizations" they implement and break apps in all kinds of ways...
     
  10. NovaViper

    NovaViper Member

    Joined:
    Jan 20, 2017
    Messages:
    43
    Likes Received:
    0
    I just recently got a replacement phone (same kind of phone) since the other one apparently had some sort of virus on it. Join seems to working fine again :D

    Sent from my LG-H871 using Tapatalk
     
  11. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,601
    Likes Received:
    731
    great :D
     
    NovaViper likes this.
: join, help, bug, wifi

Share This Page