Open can't sent file from chrome to my device android

Discussion in 'Join' started by solquest, Jan 16, 2017.

  1. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Hello.
    I'm having problems sending file from chrome to my device (android 5.0.2).
    It seems to be only that having problems, cause I've just sent clipboard from chrome to android, made a phone call in chrome and sent file from android to chrome.
    On Chrome I get the notification "Uploading..." but not the one saying "Uploaded...".
    Any idea?
    Thanks.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Can you please try this:
    - go into Chrome
    - settings
    - extensions
    - enable developer mode
    - click on join.html
    - go to the console tab
    - send a file
    - see if anything appears there

    Thanks in advance!
     
  3. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    nothing, but the strange thing is that now I'm not geting the "uploading..." notification

    upload_2017-1-16_17-31-34.png
     

    Attached Files:

  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    How exactly are you sending the file? Can you describe the process? Thanks
     
  5. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    I click on the Join icon in Chrome, then tab Device and Send a file to your device. Double click on the file I want to send and the popup for choosing file disappear.
    Tried now after having restarted chrome. still no file and nothing in the console, but at least the "Uploading.." notification got back.
    Thanks.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Does it work if you drag and drop a file onto the Join popup?
     
  7. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Oh, didn't know that option.
    No file sent again, but something in the console:
    upload_2017-1-16_17-51-22.png
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Can you please right-click the Join popup and select "inspect" and check the console there? thanks!
     
  9. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    It just says: "No mic in devices: Voice not enabled"
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Can you please tell me what version of windows that is? Thanks!
     
  11. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Windows 7 Professional, Chrome 55.0.2883.87
    Thanks
     
  12. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Hmmm, maybe it's something Windows 7 related, sorry I don't have that myself to try it out... Does everything else work for you in the extension?
     
  13. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Hmmm..don't know what happened but trying now I could send that file from chrome to android!
    The only different thing I can see is that on monday if I went in Chrome in the diagnostic folder and clicked the Test button, I immediately got "Getting account details... Success", while "Testing registration on Join's server" didn't get any result...don't know if this can be related...
    Thanks
     
  14. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Nice :D Glad it works now!
     
  15. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Hmmm...seems not to be working that often..
    Now can't send file again and Testing resgistration on Join's server getting stuck
    upload_2017-1-20_0-56-10.png
     
  16. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Can you please right-click that page -> Inspect and then check the log tab? Thanks!
     
  17. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Hello.
    I've clicked again to Test, got stuck again in Testing registration on Join's server..., then right clicked on that page, inspect.
    There I don't havve a log tab, but in the console one there's nothing:
    upload_2017-1-25_1-31-46.png
    Do I have to check somewhere else for that log tab?
    Thanks.
    Luigi.
     

    Attached Files:

  18. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Can you please check the join.html page logs again that I mentioned above? Thanks!
     
  19. solquest

    solquest Member

    Joined:
    Feb 15, 2016
    Messages:
    79
    Likes Received:
    0
    Here it is:
    upload_2017-1-26_12-53-18.png
     
  20. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Thanks! Can you confirm that the error occurs when using the "Test" button? Was it maybe created on a previous occasion? What happens if you click your account picture in the options screen?
     
: send file, join

Share This Page