AutoRemote Can't use eventghost plugin to send message after System.Resume

Discussion in 'AutoApps' started by Jpcaldwell30, Dec 24, 2018.

  1. Jpcaldwell30

    Jpcaldwell30 New Member

    Joined:
    Sep 24, 2015
    Messages:
    3
    Likes Received:
    0
    I can't seem to get this to work. I have set up the eventghost autoremote tasker plugin which works perfectly fine while my system is up and running. I have tested it and can receive messages on my phone from eventghost without any issues while logged on:
    AutoRemote: Sending command=:=unlock to Pixel XL
    Calling url https://autoremotejoaomgcd.appspot.com/sendrequest
    Result from sending request: OK
    However, I would like eventghost to send a message to my phone when my system is woken from sleep (System.Resume) as a trigger and this gives me an error every time: "Couldn't make request via the internet: <urlopen error [Errno 11001] getaddrinfo failed>". I have already tried running eventghost as administrator which didn't work. To provide some context i am trying to use the autoremote message to trigger a tasker profile which will open an app on my phone ( "Remote Fingerprint unlock" : https://play.google.com/store/apps/details?id=ro.andreimircius.remotefingerauth&hl=en_US )
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,407
    Likes Received:
    638
    Maybe the network didn't have time to reconnect right after the system launches? Try waiting a bit before sending the push...
     
  3. Jpcaldwell30

    Jpcaldwell30 New Member

    Joined:
    Sep 24, 2015
    Messages:
    3
    Likes Received:
    0
    I've tried waiting 1 second with no results. Should I try waiting longer?
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    7,407
    Likes Received:
    638
    Yes... :)
     

Share This Page