Open Chrome extension causing issue with smartcard

Discussion in 'Join' started by kurta, Sep 9, 2020.

  1. kurta

    kurta New Member

    Sep 9, 2020
    Likes Received:
    Primary, I would like to know what feature Join is using to run its background processes, so I can search for any Chrome/smartcard problems/solutions. I assume this is more of a Chrome problem than something the Join extension, specifically, is doing.

    I'm running Chrome on Windows 10. I use a smartcard to access a Citrix Workspace with Chrome. With the Join extension installed, I have to restart my computer daily, or I will get a error page when accessing the workspace website (smartcard access). I have tried killing all Chrome processes, remove/re-insert the card, and so far no luck. Only restarting the computer has resolved the problem, thus far. (I just realized I need to try [again?] "remove card, kill all chrome proc, reinsert card.")

    9/11 update: I just tried that last idea, and it did not resolve the issue. So, so far, the only way to clear this issue is to restart the entire PC... which just doesn't make sense to me on some level.

    10/2 update: While it is not a solution, disabling the extension (still installed) is enough to clear up the smartcard side of things... but then Join is not available. Also, I tried restarting smartcard service SCardSvr, following a Microsoft website's suggestion, and that didn't help either.

    10/15 update: Not the answer I was looking for, but disabling "Advanced -> System -> Continue running background apps when Google Chrome is closed" seems to be a workaround. It just limits the availability of Join.
    Last edited: Oct 15, 2020
: chrome

Share This Page