Solved Chrome extension SMS Window Size is not right?

Discussion in 'Join' started by i2cube, Jan 13, 2017.

  1. i2cube

    i2cube New Member

    Joined:
    Jan 13, 2017
    Messages:
    2
    Likes Received:
    0
    This problem recently occurred to me. When I tried to send an SMS in the SMS/Phone tab,
    01.png
    As you can see, there's a lot of white space below the text box and because of the inappropriate sizing, the button to go back to the contacts menu normally in the upper left hand corner is gone. I have tried rebooting chrome, rebooting the computer and reinstalling the extension, and the problem persisted.
    This is on Windows 7 and the chrome version is 55.0.2883.87 m and the Join extension version is 1.0.52.
    Will you help me with this? Thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,690
    Likes Received:
    736
    Sorry about that. You just need to open chrome-extension://flejfacjooompmliegamfbpjjdlhokhj/options.html?tab=1 and set the zoom level to 100% and it should be ok again. Sorry for the trouble.

    João
     
  3. i2cube

    i2cube New Member

    Joined:
    Jan 13, 2017
    Messages:
    2
    Likes Received:
    0
    Oh wow. I didn't know that the zoom level in the settings page correlates with that of the actual extension. I must have accidentally increased the zoom level. You learn something new every day! Thanks João :)!
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,690
    Likes Received:
    736
    No problem, glad it works now! :)
     
  5. ugglan

    ugglan New Member

    Joined:
    Jul 14, 2017
    Messages:
    1
    Likes Received:
    0
    Ah, I encountered this problem as well on my chromebook. Since it has a small 1080 screen I have a large 150% default "page zoom" in the systems general settings which affected the extension. Opening the join app settings page let me set a 100% zoom for the extension which fixes the immediate problem.
    However I would like it if Join worked with different zoomsettings, the 150% default makes the fontsize and ui more readable on my small screen. I fiddled around a bit and it seems window.devicePixelRatio might be a way to detect it properly? Anyway, not top priority, the workaround works, I'm going to play around some more with this now!
    Thanks!
     
  6. Sp00nMan

    Sp00nMan New Member

    Joined:
    Sep 29, 2017
    Messages:
    3
    Likes Received:
    0
    Where is this option? I don't see any option to change zoom level in Join settings. This link doesn't give me any choice
    chrome-extension://flejfacjooompmliegamfbpjjdlhokhj/options.html?tab=1

    upload_2017-9-29_11-11-27.png
     
  7. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,690
    Likes Received:
    736
    The option is in Chrome itself :) Click the top-right menu button in Chrome and set the zoom level there.
    Hope this helps!
     
  8. Sp00nMan

    Sp00nMan New Member

    Joined:
    Sep 29, 2017
    Messages:
    3
    Likes Received:
    0
    Well yea, I do that to fix it, but since my eyesight isn't great I have to set it back to 125%.. then the Join extension is messed up again :(
     
  9. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,690
    Likes Received:
    736
    Oh sorry about that. I need to find a way to make it work while not on 100%, sorry for the trouble!
     

Share This Page