AutoRemote Connection refused after some hours

Discussion in 'AutoApps' started by vbs, Jun 12, 2019.

  1. vbs

    vbs New Member

    Joined:
    Jun 17, 2016
    Messages:
    11
    Likes Received:
    0
    I am using Tasker/AutoRemote for several years to run on a Samsung Galaxy Tab 2 to work as a wall display in my home automation. Basically when a motion is detected then it turns on the display.

    This worked for some years and recently I updated the apps on my tablet. Since then I have the problem that after a couple of hours (about once a day) my home automation cannot establish a network connection any longer to the AutoRemote running on the tablet. The connection fails with "Connection refused".

    When the problem occurs then I can use tasker to start AutoRemote again and instantly the problem is fixed.

    This is what I tried:
    • Configured Android to not apply power saving on AutoRemote
    • Installed app to keep Wifi enabled -> the tablet is always pingable
    • Uninstalled/Stopped all unused apps to have as much RAM free as possible (like 200 MB free now, should be fine I guess)
    • When the problem occurs I can still see "AutoRemote" in the list of running processes
    I suspect the problem got introduced by the latest Tasker and/or AutoRemote updates (well, I didn't install updates for like 2 years). Are there somewhere old version available so I could install them to test if this is the root cause?

    Any other ideas are very appreciated, thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797

Share This Page