AutoNotification Content Info or Number not working

Discussion in 'AutoApps' started by virtual, Jul 10, 2020.

  1. virtual

    virtual New Member

    Joined:
    Jul 8, 2018
    Messages:
    19
    Likes Received:
    0
    I've posted the same on Reddit due to the popup below, so sorry for the cross-post, but I think that probably this is the better place to have it.

    I'm on Oreo 8.1 and can't see the Content Info of a notification created by AutoNotification, like this:

    ANTest (101)
    A1: AutoNotification [ Configuration:Title: 1-Title
    Text: 2-Text
    Status Bar Text Size: 16
    Content Info: 4-ContentInfo
    SubText: 3-SubText
    Category Id: autonotificaton_super_tasker_notifications
    Separator: , Timeout (Seconds):20 ]


    But what I see is:

    [​IMG]

    The ContentInfo does not appear; then I've tried to use a Number instead of ContentInfo and Number doesn't work too.
    Am I missing something? Is that Oreo that doesn't support them?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,468
    Likes Received:
    795
    Yeah, recent versions of Android stopped showing that unfortunately.
     
  3. virtual

    virtual New Member

    Joined:
    Jul 8, 2018
    Messages:
    19
    Likes Received:
    0
    Ah, OK, maybe it's worth a note on AutoNotification field description.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,468
    Likes Received:
    795
    Yeah, you're right, thanks!
     

Share This Page