AutoInput Disable Bluetooth high volume warning on Galaxy S10+ Snapdragon

Discussion in 'Guides / Examples / Ideas Forum' started by Shaggyskunk, Jun 30, 2019.

  1. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    I'm currently using Tasker to disable the High Volume Warning with wired earbuds & I'm trying to figure out how to use Tasker to disable the High Volume Warning with Bluetooth earbuds..
    Thanks
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    How are you disabling the other high volume warning?
     
  3. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    Do you mean the wired earbuds? I'm using Tasker + Auto tools from the xda instructions - But I'm having trouble with disabling the High Volume Warning with Bluetooth earbuds (Jabra Elite Active 65t) if that helps? I was also asking on Tasker's Telegram Group & MRVMV was kind enough to help me "fine tune" the set up for the wired earbuds - But he doesn't have Bluetooth earbuds to assist me..
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    What XDA instructions exactly?
     
  5. Robert B

    Robert B New Member

    Joined:
    Jul 11, 2018
    Messages:
    25
    Likes Received:
    1
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,488
    Likes Received:
    720
    Thanks Robert! :)
     
  7. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
  8. Ken.E

    Ken.E New Member

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    What else did you have to do to get that profile to work? I installed AutoInput alongside Tasker (and activated it for the 7 day trial) and then downloaded your TaskerNet profile, but it's not working on my Samsung S10+ running Android 9 with the June 1 security patch level.
     
  9. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    Tasker works to Disable the High Volume Warning with Bluetooth earbuds by "clicking on the OK" Warning with AutoInput on my S10+ Snapdragon variant
     
  10. Ken.E

    Ken.E New Member

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    I get how it's supposed to work, but on my S10+ Tasker/AutoInput are doing nothing when the warning shows up. The warning stays and I have to tap OK myself. Either the profile doesn't work on all S10+'s, or Tasker isn't triggering when the warning shows up on my phone. How do I find out whether Tasker is noticing the warning? I have the Tasker and AutoInput notifications indicating they're running.
     
  11. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1

    Here's the link to my Tasker Profile that IS working to "click" on the "ok" popup to Disable the High Volume Warning (there's a prof for Metro that you can delete) Also in the Profile is using Tasker to Skip Music Tracks with the Volume buttons - You can keep or delete..

    https://drive.google.com/file/d/1m-l3tLqT3-AJAKvnyR-9fL4B19_pNkEB/view?usp=drivesdk
     
  12. Ken.E

    Ken.E New Member

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    I'm not suggesting there's anything wrong with the Profile, but when the high volume warning pops up on my phone the profile is not activated and therefore the AutoInput to click on the OK but is not triggered. What am I missing that is causing the profile not not become active when the warning pops up on my screen?
     
  13. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    Are you seeing any errors in the Status Bar? ie: Do you see that a permission is missing like adb? You have all the needed Tasker plugins installed?
     
  14. Ken.E

    Ken.E New Member

    Joined:
    Jul 24, 2019
    Messages:
    4
    Likes Received:
    0
    I don't see any errors, though I'm not sure I know all the places to look. I did have to add the AutoInput plugin which is currently in the 7 day trial state and I did give it the necessary permission with adb. When I run the task it indicates success but obviously doesn't do anything since I can't run it at the same time I have the volume warning dialog on the screen.
     
  15. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    Well if you Click on the Monitor & High Volume Popup - You should see what I have in the screen shots.
    I'm not sure right now which apps you need - But I've got AutoTools - AutoInput - Tasker Settings & AutoApps installed - I don't have any Trial Versions fwiw
     

    Attached Files:

    kimocal likes this.
  16. kimocal

    kimocal New Member

    Joined:
    Dec 11, 2015
    Messages:
    5
    Likes Received:
    0
    I've been trying to get this to work on my Note 9 for the past couple weeks and your profile worked while some others didn't for whatever reason. Thanks. I'm using a Samsung Note 9 on AT&T (SM-N960U) with Android Pie and the July 1, 2019 security patch.
     
  17. Shaggyskunk

    Shaggyskunk New Member

    Joined:
    Jun 30, 2019
    Messages:
    8
    Likes Received:
    1
    Good to hear
     

Share This Page