AutoVoice Disable google confirmation when ask command to autovoice

Discussion in 'AutoApps' started by Spamaro, Jan 26, 2019.

  1. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Hello,
    When i ask commands to autovoice through google assistant, it confirms the command has been send and spoke in the same time than autovoice, that is boring. Is it possible to disable that google notifications ?

    Other question : i have seen on jaoa video tutorial the google command "open autovoice" which open the autovoice microphone. Then it was possible to command directly autovoice.
    If i do that command on google, it open the autovoice settings only. What is the google command i have to do to launch autovoice microphone ?

    Thanks a lot for your help !
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    About replies, you can try setting the reply to just "." for example. :)
    About the tutorial, which one do you mean exactly?
     
  3. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Hello,
    Thank you for the reply.
    For the first point, do you mean the autovoice reply ? Because it is google which confirm sent command, you can see that in that : video

    For the second point, it is ok now, i found i have to say "talk To autovoice" and not "Open autovoice"

    Thank you
     
    Last edited: Jan 29, 2019
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    Yes, I meant the AutoVoice reply. AutoVoice is the one that replies "Command Sent..." by default, if you don't configure a response...
     
  5. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Ok thank you, i will test that !
    By the way, that confirm message doesn't recognise accent (I am french). It writes "message envoy@" et not "message envoyé" and it says "message envoi copyright"... Would be possible to add "special" caracter in autovoice ?
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    Ah, thanks for alerting me! I'll try figuring out what's up with that, thanks!
     
  7. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Thank you, here is how the french word "envoyée" (sent) appears (copy paste from google assistant) :

    AutoVoice
    Commande envoyée: jouer une liste aléatoire

    Thank you a lot for your support
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    Thank you. Must be some weird encoding issue!
     
  9. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Hi, i have tryed to put a . for the response but it has had no effect.
    So i have made a single recognize profile with "say hello" command, a response "hello there", and an associated task with flash text "you said hello". Only that profile was actived.
    Result : the google assistant still write and tells "sent command : says hello", the flash text notification appears (so the command is recognized), but there is no response.
    Do you know what is wrong ? Maybe there is autovoice option to lock response somewhere ?
    Thank you !
     
  10. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Hi @joaomgcd,
    Had you time to see that issue ? Is it an autovoice bug ?
    Thank you
     
  11. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,502
    Likes Received:
    720
    Hi. Sorry for the delay. Did you change that response in the main AutoVoice App > Personal Assistant > Commands?
     
  12. Spamaro

    Spamaro New Member

    Joined:
    Jan 5, 2019
    Messages:
    28
    Likes Received:
    0
    Hello,
    Thank you for your help and sorry for my bad english.
    I didn't put response in the main AutoVoice App (Personal Assistant > Commands). I put the "." into the Autovoice Recognize in a Tasker event profile. But i can see the same command and same response are in the both areas (tasker and main autovoice app). I think when we put response in the autovoice tasker plugin, it add automatically the response in the main app too ? I sent you screenshots by mail (support mail address).
     
    Last edited: Feb 11, 2019
  13. xbiggyl

    xbiggyl New Member

    Joined:
    Dec 30, 2015
    Messages:
    10
    Likes Received:
    0
    I have a very similar question, and i thought it's best to all it here instead if opening a new thread.

    I'm not sure if I'm correct, but for some reason i remember that if I add an additional "say something" command in google assitant routines(in my case the google home), the assistant would skip replying with "getting autovoice" and simply say the "say something command".
    Or maybe adding a response in autovoice used to do it.
    In either case i can be longer replicate this.

    Assistant replied with "getting Autovoice" then the response.

    Any thoughts?
     

Share This Page