AutoGMail Experience So Far

Discussion in 'AutoApps' started by Stephen Cotton, Feb 10, 2015.

  1. Stephen Cotton

    Stephen Cotton New Member

    Joined:
    Feb 9, 2015
    Messages:
    1
    Likes Received:
    2
    I have been playing around with this app a bit.

    I can get it to query a single filter, such as "subject:updates" but not two, "subject:updates from:info@site.com"

    Using a single filter I can get to the message I am looking for, but then it does not seem that there is anything placed into the %agtext() array.

    Any advice on how to proceed? Should we we get a list of some of these alpha apps and their variables with the state of the variable (in progress, planned, working) going so that people can build out apps using the working functionality that is complete/in progress so far?

    Thanks and keep up the amazingly great work developer!
     
    Juanson and Vampie like this.
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,733
    Likes Received:
    740
    Thank you for your feedback! I'll take a look at the filter issue when I get back to AutoGMail.
    About your suggestion, yeah, it would be a cool thing to have as a sticky post in every Alpha forum here :)
     
    Juanson, Vampie and Insanity like this.
  3. Juanson

    Juanson New Member

    Joined:
    May 27, 2015
    Messages:
    2
    Likes Received:
    0
    I've also can't get anything in the variable %agtext()

    Juanson
     
  4. tfernie

    tfernie New Member

    Joined:
    Aug 2, 2015
    Messages:
    7
    Likes Received:
    0
    I have been tinkering with autogmail a little bit and I likewise was unable to get agtext() to populate. I was, however able to use multiple filters.
     
: Incomplete

Share This Page