AutoRemote Fail to Backup on brand new install

Discussion in 'AutoApps' started by RichardU, Feb 4, 2018.

  1. RichardU

    RichardU Member

    Joined:
    Apr 10, 2015
    Messages:
    37
    Likes Received:
    1
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797
    Hi. Sorry for the trouble. Are you still getting this error?
     
  3. RichardU

    RichardU Member

    Joined:
    Apr 10, 2015
    Messages:
    37
    Likes Received:
    1
    EDIT It finally asked me to give permission to my Google Drive account and all is well.
    R

    If I go to Preferences Backup/Restore it gives a normal error message Can't Backup. Login Required.
    Can you tell me where/what I am supposed to login?
    You might also want to add that to the error message.

    If I go to Devices / Backup/Restore I still get: Can't backup or restore: 403 Forbidden { ...etc

    Thanks, R
     
    Last edited: Feb 6, 2018
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797
    So it's all good now?
     
  5. RichardU

    RichardU Member

    Joined:
    Apr 10, 2015
    Messages:
    37
    Likes Received:
    1
    Correct. Thanks.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,476
    Likes Received:
    797
    Great! :)
     
: Google Drive

Share This Page