AutoWear Floating icon "Command on show" event not sending.

Discussion in 'AutoApps' started by Paul Koulikov, May 4, 2015.

  1. Paul Koulikov

    Paul Koulikov New Member

    Joined:
    May 3, 2015
    Messages:
    15
    Likes Received:
    0
    Hi!
    I created a floating icon and set up "Command on show" event to send a command, when this icon shows.
    But it seems that this option does not work.
    I tried to show second icon with command, sent from the first icon. Second icon does not appear.
    Also i tried to capture command, sent from the first icon, in Tasker, but with no results.
    So, does this option work?
    Regards, Paul.
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    Can you please check your AutoWear logs and see if the command doesn't show up there?
     
  3. Paul Koulikov

    Paul Koulikov New Member

    Joined:
    May 3, 2015
    Messages:
    15
    Likes Received:
    0
    Well, the log shows only one command i called "CloseMe", which is "Tap" event of the first icon to hide itself.
    But no any other command sent by first icon, when it was shown on the screen.
     
  4. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    Can you please tell me which version of AutoWear you're using? thanks
     
  5. Paul Koulikov

    Paul Koulikov New Member

    Joined:
    May 3, 2015
    Messages:
    15
    Likes Received:
    0
    It is version 1.0.4. Google does not show me any new one.
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
  7. Paul Koulikov

    Paul Koulikov New Member

    Joined:
    May 3, 2015
    Messages:
    15
    Likes Received:
    0
    Ok, i installed version 1.0.6, but unfortunately this does not fix "command on show". Log registers "Tap" events, but there are no events, related to "command on show". May be Asus watch does not support such type of events...
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
    You're right, it isn't working for me either! I'll try to figure out what's wrong, thanks!
     
  9. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801
  10. Paul Koulikov

    Paul Koulikov New Member

    Joined:
    May 3, 2015
    Messages:
    15
    Likes Received:
    0
    Yes, this version works, thanks! Problem resolved)
     
  11. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,480
    Likes Received:
    801

Share This Page