AutoVoice Have autovoice say nothing in response to command

Discussion in 'AutoApps' started by Yanjun, Jun 11, 2020.

  1. Yanjun

    Yanjun New Member

    Joined:
    Jun 11, 2020
    Messages:
    2
    Likes Received:
    0
    Hi,
    I'm using AutoVoice in conjunction with Google Home and Tasker to run tasks. I was wondering if there is a way to get the AutoVoice to say nothing in response to a command. I would like to use the Google Home directly to respond to my commands, since I already have several other Google Home routines and would like to keep the voice of the response consistent. I've already tried ".", but this makes the AutoVoice read out "dot." Any pointers would be appreciated. Thanks!
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    9,338
    Likes Received:
    784
    Hey. How about just a single space? Does that work?
     
  3. Yanjun

    Yanjun New Member

    Joined:
    Jun 11, 2020
    Messages:
    2
    Likes Received:
    0
    Hi, I just tried it and it doesn't seem to work. The app treats it as if there is no input and therefore says "Command Sent ...etc...". Same thing with just a single comma (which I assume is used as the delimiting character).
     
  4. Cueball1983uk

    Cueball1983uk New Member

    Joined:
    Jul 26, 2017
    Messages:
    13
    Likes Received:
    0
    I've started using just plain old "ok", it's the best all round option for my use!

    Sent from my ONEPLUS A6013 using Tapatalk
     

Share This Page