AutoRemote I can't send message via local wifi.

Discussion in 'AutoApps' started by dai, Jun 16, 2019.

  1. dai

    dai New Member

    Joined:
    Jun 16, 2019
    Messages:
    3
    Likes Received:
    0
    Hello,

    I can't send message via local wifi.
    Please tell me how to send message.

    device A to device B -> error
    Autoremote logs:
    There was an IO error:NetworkError:java.io.IOException:NetworkError

    device B to device A -> success
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    Did you enable the Wifi Service on the receiving device?
     
  3. Roger Binny

    Roger Binny New Member

    Joined:
    Jun 19, 2019
    Messages:
    4
    Likes Received:
    0
    Restart the Wifi Router. Most of the times Restarting the router helps fixing the problem.
     
  4. dai

    dai New Member

    Joined:
    Jun 16, 2019
    Messages:
    3
    Likes Received:
    0
    The Wifi Service on the receiving device was enable by tasker plugin (Autoremote Wifi > Starting Wifi Service)

    I can't add the receiving device to the sending device.
    The sending device's Autoremote log below:

    version 3.0.43

    OS Build S0022
    OS Code 16
    Device SBM203SH
    Manufacturer SHARP
    Product SBM203SH

    (via internet)
    Google Authentication - 2019-06-23 12:45:56.967 - com.google.android.gms.auth.UserRecoverableNotifiedException: User intervention required. Notification has been pushed.

    (via local wifi)
    In - 2019-06-23 07:15:51.871 - Received Get device info from Unknown device with this id: APA91bHISamBhPV-713IVWCxEd69L_BkzvTbkkulKNrByqtw7-0zqLIKV6sZHzZbxliCfXnCl0f37VxxLRhFXjY4fcSKm_eyVsqXO9ORSfHT5ZSYO---
    Google Authentication - 2019-06-23 07:13:50.771 - There was an IO error: NetworkError : java.io.IOException: NetworkError
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,732
    Likes Received:
    739
    But you tried to add the device via its AutoRemote URL? Does it show an error when you do that?
     
  6. dai

    dai New Member

    Joined:
    Jun 16, 2019
    Messages:
    3
    Likes Received:
    0
    Sorry for taking so long to reply.
    I tried to add the device via Autoremote URL,but I can't add the device.
    The message of autoremote display:

    Invalid URL
    This is not a valid Autoremote URL.
    Please check the URL on the other device again.
     
: autoremote

Share This Page