Open Initial SMS export fails

Discussion in 'Join' started by dirkdigles, Jan 30, 2016.

  1. dirkdigles

    dirkdigles New Member

    Jan 30, 2016
    Likes Received:

    I just installed & purchased Join to replace another app I used to use.

    I installed the app and the chrome extension, and the first time running the SMS export failed (had to force close app, it froze). Upon running the app again, I enabled SMS from within and it seemed to be working correctly (I could send and receive SMS via the chrome extension). I was experiencing the blank sent texts when viewed through Textra (which another user has posted about here).

    Anyway, I wanted to fix that issue so I followed the suggestions in that thread and uninstalled / reinstalled both the app and the chrome extension.

    Now SMS will not work at all, and I get an error message when enabling (screenshot attached).

    I've uninstalled and reinstalled again and still get the error message. Also tried deleting the Join folders in my google drive, that did not solve anything.



    PS: All diagnostics pass on my phone.

    EDIT #2: after running diagnostics and re-enabling SMS, it works, however I am still getting the blanks for sms's sent via Chrome when viewed in Textra.

    Attached Files:

    Last edited: Jan 30, 2016
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Feb 3, 2015
    Likes Received:
    Sorry but unfortunately I can't fix the Textra issue because I can't change the fact that they're not seeing the SMS I send with join. Did you try contacting the Textra dev and see if they can somehow fix that? Thanks and sorry for the trouble.
: sync error, error, sms

Share This Page