Open Join suddenly stopped working (in chrome)

Discussion in 'Join' started by Lars Kvanum, Feb 6, 2019.

  1. Lars Kvanum

    Lars Kvanum New Member

    Joined:
    Jan 16, 2019
    Messages:
    17
    Likes Received:
    0
    A couple (?) of days ago join suddenly stopped syncing messages. I can't say I've done anything that should warrant this. I can send a note from my phone to my computer, I also get notifications on new messages - I just don't get the messages in join. Also, if I click "reply directly" (or whatever it's called), I'm just sent to the (non existant) list of messages.

    I've also tried opening https://joinjoaomgcd.appspot.com/, but I'm getting a brief popup before getting a message about not being authenticated.

    Please see the attached files.
     

    Attached Files:

  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,481
    Likes Received:
    718
    Did you maybe revoke permissions from Join? Maybe try signing out and in again of the Android app?
     
  3. Lars Kvanum

    Lars Kvanum New Member

    Joined:
    Jan 16, 2019
    Messages:
    17
    Likes Received:
    0
    Tried signing out and back in on both my phone and in chrome. No change as far as I can see. I find it strange that I can send messages and tabs and I even get notifications, but sms won't sync.
     
  4. Lars Kvanum

    Lars Kvanum New Member

    Joined:
    Jan 16, 2019
    Messages:
    17
    Likes Received:
    0
    Are you doing anything on the server end of things? Suddenly, I'm able to see the list of messages. For some threads I can see the message thread, but not all. Seems the larger threads don't load while the shorter ones do.
     
  5. Lars Kvanum

    Lars Kvanum New Member

    Joined:
    Jan 16, 2019
    Messages:
    17
    Likes Received:
    0
    Thanks! Seems the most important things have been fixed. The only thing left now (from this issue) is that the top bar keeps disappearing. A right-click+reload fixes it, but I can provoke it by at least clicking one of the messages in the list. The top bar will be gone when I get to read the thread and it doesn't come back if I click the back button to get to the message list again. CSS error? I've attached an image of the top bar in case you call it something else so there's no confusion :)
     

    Attached Files:

  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,481
    Likes Received:
    718
    I didn't change anything myself, so it was probably a temporary glitch. Glad it's fixed! :)
    About that error, I don't get that myself! What version of Chrome are you using?
     
    Lars Kvanum likes this.
  7. Lars Kvanum

    Lars Kvanum New Member

    Joined:
    Jan 16, 2019
    Messages:
    17
    Likes Received:
    0
    Thanks. Strange that it lasted this long across all my devices, but I'm happy as long as it works now :) I just got the latest version of Chrome yesterday, and it actually seems to have fixed the header problem.
     
: join

Share This Page