Solved Join web app not using APIKEY?

Discussion in 'Join' started by LocutusX, Apr 7, 2017.

  1. LocutusX

    LocutusX Member

    Joined:
    Jun 26, 2016
    Messages:
    33
    Likes Received:
    0
    The official Join web app does not appear to be using the API Key parameter, according to an error message I just got on my phone, while trying to send a push from Join web app to my phone. Can this be fixed?
     
  2. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,709
    Likes Received:
    736
    Oops! Sorry about that! What functionality were you using exactly? Thanks!
     
  3. LocutusX

    LocutusX Member

    Joined:
    Jun 26, 2016
    Messages:
    33
    Likes Received:
    0
    Push text from the web app to my phone, using the "Write" button on the web app
     
  4. Matheus

    Matheus New Member

    Joined:
    Jan 14, 2017
    Messages:
    3
    Likes Received:
    0
    The send tab bookmarklet is missing the api key too
     
  5. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,709
    Likes Received:
    736
    Thanks, I'll fix ASAP!
     
  6. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,709
    Likes Received:
    736
    Thanks again! This is now fixed.
     
  7. Philip82c

    Philip82c New Member

    Joined:
    Aug 23, 2017
    Messages:
    2
    Likes Received:
    0
    I've just gotten the same notification on my phone today. I don't usually use the web app, prefer the windows 10 app (when it's not crashing). Any action I need to take?
     
  8. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,709
    Likes Received:
    736
    Maybe you had an old API push that wasn't using the key that made that message appear?
     
  9. Philip82c

    Philip82c New Member

    Joined:
    Aug 23, 2017
    Messages:
    2
    Likes Received:
    0
    Thanks for the reply. I'm not sure what the issue was but I reset the API key for my phone, and after a few refreshes where the connection was broken, my connected devices started picking it up again. Haven't seen the apikey error since so looks like it's sorted.
     
  10. joaomgcd

    joaomgcd Administrator Staff Member

    Joined:
    Feb 3, 2015
    Messages:
    8,709
    Likes Received:
    736
    Awesome :)
     
: apikey, api, web app

Share This Page